Channels won't boot off the SD card anymore

Discussion in 'Wii - Hacking' started by oxis, Dec 25, 2009.

  1. oxis
    OP

    oxis Advanced Member

    Newcomer
    59
    0
    May 3, 2007
    Greece
    So I'm new to all of this as as such I was attempting to follow this tutorial:http://gbatemp.net/index.php?showtopic=171901

    Everything was going fine until I got to the part where I was supposed install bootmii. I got a weird code dump so I reset the Wii and went back. Then I tried again and bootmii would only allow me to install as a IOS. It said installation failed and now when I try to boot boot.elf from the first zip it gives me it no longer automatically gives me the option to boot boot.elf like it did before and gives me a question mark channel. When I try to continue the process and try to load the stuff from the modify.zip from the SD card, the Wii Freezes.

    The Wii is now 4.2U and has a homebrew channel. I'd like to know how to proceed so I don't mess anything up anymore. Thanks ahead of time for the help and I'll answer any questions.
     
  2. wadzinsky

    wadzinsky Advanced Member

    Newcomer
    98
    0
    Dec 16, 2009
    United States
    Uranus
    what is the serial # of your Wii? is it a LU64+? or is it prior to LU64? If it is a LU64+, boot1 was changed and no longer has the anomaly that allows you to install BootMii as Boot2. You then have to install it as an IOS or use PriiLoader.

    also, need more info. Was the wii previously modded? could you boot from the SD before? did you have the option to install bootmii as boot2 before?
     
  3. oxis
    OP

    oxis Advanced Member

    Newcomer
    59
    0
    May 3, 2007
    Greece
    It is LU38. The Wii was fresh out of the box and I managed to install the homebrew channel on it and I followed all the steps in the tutorial in the link above. Before I could get the boot.elf to load through the data management, sd card screen. Now it doesn't give me that option and so I was concerned. Also my hbc is upside down and I'm not sure how to fix it as I am new to the Wii scene.

    My goal is to have the Wii able to boot backups and to have all the normal things things that a standard hacked Wii would have, like bootmii.
     
  4. SnacksHacks

    SnacksHacks Advanced Member

    Newcomer
    66
    0
    Oct 20, 2009
    United States
    Get the latest HackMii installer and try installing BootMii again. Also don't try it through the data management b/c you will get a freeze, thus a code dump. The new one is supposed to be booted through the sd card menu instead.

    Oh I know why. 4.2 doesn't allow the old hackmii installer to work, that's why you're getting the question mark

    just get the latest hackmii and you should be good.