Channels not booting from SD card

Discussion in 'Wii - Hacking' started by Albert Wesker, Dec 11, 2010.

Dec 11, 2010
  1. Albert Wesker

    Newcomer Albert Wesker Newbie

    Feb 24, 2009
    United Kingdom

    I've had a soft-modded launch Wii for the past three or four years and have modded it all the way from 3.XX to 4.2 with no trouble at all. I have been able to boot WiiWare channels from the SD card until recently when I now get the "Failed to load" error. This has happened ever since I updated the version numbers of my IOS's using DOP-Mii 14.5.

    When I run the SysCheck in DOP-Mii it shows that my IOS70 v6687 (the one required to boot channels from the SD card) has FakeSign, ES_Identify, Nand and Flash all disabled. This is the same for IOS36 v3608. Is it possible in updating the versions of other IOS's I have removed the patched versions of these IOS's? If so, how do I restore them? Every guide online says I can restore through DOP-Mii but that doesn't offer to patch IOS70 when I instal it again. When I load DOP-Mii it runs through the patching process at the beginning and succeeds in patching everything but the SysCheck shows that they aren't patched. Could it be wrong? SysCheck always crashes my Wii when it gets to IOS28 so I can't even extract the full list to a text file as I could before.

    Just for the sake of completion, here's the software I'm running:

    Wii 4.2 U firmware
    cIOS Rev 20b
    WadManager 1.7
    DOP-Mii WiiBrew Ed v14.5
    HBC 1.0.8

    Any help would be greatly appreciated.
  2. qwertymodo

    Member qwertymodo GBAtemp Advanced Fan

    Feb 1, 2010
    United States
    There's your problem

  3. PPSainity

    Member PPSainity Blinded by Science

    Jun 6, 2009
    Just download and use Multi-Mod Manager. It will allow your to download IOS70 and apply all the patches you want.


Share This Page