Homebrew Can't see Wad Manager / Installer

Electric_Wizard

Well-Known Member
OP
Member
Joined
Feb 1, 2003
Messages
172
Trophies
0
Age
38
Location
Lewes
Website
www.obscenelygreen.net
XP
215
Country
I'm certain that I'm missing something brutally obvious, but here it is.

I've successfully installed the homebrew channel and I've got a handfull of homebrew apps running correctly through it.

I'm trying to unpack a few wad files but I can't get the homebrew channel to display any of the wad installers that I can find. I've tried wad installer 1.0, 2.0 & 2.1 as well as wad manager 1.3.

I'm placing the wad installer applications in the apps folder of my SD card and have the WAD files themselves in a folder called wad in the root.

What am I doing wrong?

EDIT: forgot to say earlier - I have been putting the wad installers in a subdirectory within the apps folder called 'wadinstaller'
 

djdynamite123

Master Of Hardcore!
Banned
Joined
Sep 21, 2008
Messages
3,788
Trophies
0
Age
34
Location
Redcar, England UK
Website
www.djdynamite.bravehost.com
XP
91
Country
QUOTE said:
Yeah - I just had to rename the files boot.dol and it found them. Thanks mate.
lol, you Noob, you should have known that
tongue.gif
well done hehe
 

Neversoft

Well-Known Member
Member
Joined
Aug 25, 2006
Messages
237
Trophies
0
XP
618
Country
MargusP said:
every .wad has to be renamed to boot.dol?
Heck no! dol files have to be called boot.dol for the Homebrew Channel to find them. Wad files can be called "whatever you want".dol but ideally be in the sd:\wad folder.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: You know that here its a Sunday right?