cant get scumm to work

Discussion in 'R4 DS' started by hmvh1, Feb 28, 2007.

  1. hmvh1
    OP

    hmvh1 Member

    Newcomer
    1
    Jan 3, 2007
    ScummVM v0.9.1beta6 dldi patched and when i start the ds its says

    ZIP file check. . .Not in use!
    Flash card reader not found!

    im using the 'a' version.

    any thoughts?
     
  2. platylover

    platylover Newbie

    Newcomer
    1
    Jan 31, 2007
    United States
    Are you sure v0.9.1beta6 is supported for dldi? I was under the impression that only v0.9.1a beta2 was supported at this point.

    I think v0.9.1a beta2 is actually a newer version than v0.9.1beta6 since v0.9.1a beta2 was released on 1/27/07 and v0.9.1beta6 was released on 10/21/06.

    I've succcessfully usedv0.9.1a beta2, versions A and B patched with dldi to play DOTT and FOTAQ on my R4 DS.

    http://scummvm.drunkencoders.com/scummvmds0-9-1a-beta2.zip

    Steve
     
  3. hmvh1
    OP

    hmvh1 Member

    Newcomer
    1
    Jan 3, 2007
    thanks it worked but freezes on monkey island 1 @ the lucusfilm screen . the same files work on my PSP.
     
  4. platylover

    platylover Newbie

    Newcomer
    1
    Jan 31, 2007
    United States
    Hi,

    It looks like you may need to reencode the audio files for monkey 1 to work.
    See the following thread for a similar issue.

    http://forums.scummvm.org/viewtopic.php?t=2791

    Follow these instructions to re-encode your audio tracks

    http://scummvm.drunkencoders.com/#cdaudio

    your audiofiles are probably in ogg format i.e. track1.ogg, track2.ogg, etc. it's about 5 minutes to re-encode the audio tracks using the cdex utility. actually, i just tried it with a copy of monkey 1 i had and the game worked for me.

    Steve
     
  5. stonefry

    stonefry GBAtemp Regular

    Member
    2
    Aug 16, 2006
    United States
    Just to let you know. You can tell if a file is capable of being DLDI patched. Just try to patch it with the gui version. It will tell you if it was a success or if the file isn't DLDI compatible. Haven't used the command line version at all so can't comment on that.

    -stonefry
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice