Can't Delete Original Steam Game/App Files After Moving Them

Discussion in 'Computer Software and Operating Systems' started by Polarise, Jun 15, 2017.

  1. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    796
    98
    Jul 12, 2016
    United States
    Hello, so I moved games from my 256SSD to my 2TB SSD. I did use the built in Steam options to move the files. Since they moved successful, I checked the original files and it is still there. I tried deleting the files but it doesn't let me. How do I delete them?
     
  2. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    937
    324
    May 22, 2016
    United States
    The Underground
    Try a file deleter like Malwarebytes FileAssassin.
     
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,069
    4,750
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    noticed this while doing something else..
    it's the dumb windows 10 bullshit...
    it has some bullshit protection in the program files folders, i tried to replace some files in a game and even being an admin and trying to use "take ownership" it still doesn't let me replace\delete files inside steam.. it's a big mess

    if you have a linux dual boot or live cd, that would be the easiest bet... boot into linux and delete them in there...