Can't configure Luma after installing A9LH.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Enlapse, Apr 5, 2017.

  1. Enlapse
    OP

    Enlapse GBAtemp Regular

    Member
    157
    50
    Dec 21, 2014
    Good evening1

    Well, I have a problem. After doing step-by-step the whole guide, and solving many problems I have encountered, now it seems I got into one I can not solve, so I need some help.

    After installing A9LH, and trying to do : <<Boot your device while holding (Select) to enter the Luma3DS configuration menu>>, first I had a black screen, I went to the troubleshoot page and solved it (did I? - by removing the folder that was in 00000000 (at extdata)) and now, if I turn off the 3DS, press select (holding it) and the power on button, I get to sysNand, even if I hold the power on button until the sysNand boots. No matter what, I can not get to the Luma configuration menu.

    I'm using a 2.1.0-4E Old3DS. I think I may have left to put in something in the SDCard even knowing I read the prep step twice. Maybe something with luma? This is what I have from luma:

    > /arm9loaderhax.bin
    > /luma/payloads/start_GodMode9.bin (anything else, just that file)
    > /luma/ is empty (well, it has the payloads folder with the file in it, but nothing else).

    Thank you for your help.
     
  2. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    703
    232
    Oct 28, 2015
    - snip -
    Misread.

    To summarize, when you press Select, hold it and press the power button nothing happen, you boot to SysNAND?
    If I understood that correctly I suggest you copy the arm9loaderhax.bin from the Luma zip again on your SD card.

    If it still doesn't work I guess your A9LH installation failed. Go back to
    Section II - Installing arm9loaderhax
     
    Last edited by Redferne, Apr 5, 2017
  3. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Make shure your sd card isn't locked (the slider thing) if it isn't then check to see if its corrupted.
     
  4. Enlapse
    OP

    Enlapse GBAtemp Regular

    Member
    157
    50
    Dec 21, 2014
    Okay, you were absolutely correct. It wasn't the install itself, but the lack of the payloads from a9hl release (because I downloaded it, but I misunderstood the guide and didn't do the step 9 so when I tried to install (the time I did it, I got a glitched screen - What a luck I have! haha, so I couldn't read I had an error form a file missing.).

    9. Copy the contents of the arm9loaderhax release .7z to a9lh folder on your SD card

    So I did that, and it worked. Now I have the menu!

    Thank you very much!


    Thank you anyways, but the SD card was OK!