1. DEMONDES99

    OP DEMONDES99 Member
    Newcomer

    Joined:
    Apr 27, 2009
    Messages:
    10
    Country:
    Hi guys

    I have downgraded my wii from 3.4E to 3.2E in order to get my vackups to run. I have installed wiigator backup and rev10 installer. I downgaded the IOS and the firmware but cannot play non backups. What do I need to do? Should I upgrade again via the HBC and will everything work ok again? Or is it not possible to run non backups without upgrading?

    I don't want to mess with the system until I get an answer.

    Thanks in advance
     
  2. wiiman123

    wiiman123 GBAtemp Advanced Fan
    Member

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ........................
     
  3. ddp127

    ddp127 GBAtemp Fan
    Member

    Joined:
    Jan 14, 2009
    Messages:
    449
    Country:
    Netherlands
    and otherwise, just only play backups [​IMG]
     
  4. DEMONDES99

    OP DEMONDES99 Member
    Newcomer

    Joined:
    Apr 27, 2009
    Messages:
    10
    Country:
    It requires update as soon as the game runs. When run thru the backup launcher it crashes yet some games are working
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    Use something like Starfall or Preloader to keep your discs from asking you to update.
     
  6. DEMONDES99

    OP DEMONDES99 Member
    Newcomer

    Joined:
    Apr 27, 2009
    Messages:
    10
    Country:
    thanx for the quick response FenrirWolf
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - BACKUPS, CANNOT,