Cannot Install Wads: Error Ret - 1

Discussion in 'Wii - Hacking' started by wingzrow, Feb 19, 2011.

Feb 19, 2011
  1. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    So I've gone through the guide and installed everythhing a hacked wii should have but still cannot install wad files with MMM or waninkoko's wad manager.


    Does anyone have any sugestions as to what might cause this? Every ios ( cios? ) I use gives me the same error when mounting or trying to install my wads.
     
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    while in MMM, it tells what cIOS you are running on (near the bottom of the text)...if it isn't IOS236, change it to that and try it again....

    if you don't have 236, get it and install it....(assuming you have HBC 1.0.8)...

    what is "the guide" you refer to?

    (if you made it completely through the guide, you must have installed some wads at some point during the process....)
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    -1 is a file access error.

    If changing IOSes doesn't help, try another SD card.
     
  4. joonapie

    Newcomer joonapie Newbie

    Joined:
    Feb 17, 2011
    Messages:
    8
    Country:
    United Kingdom
    I had the same problem few days ago with MMM and as suggested I changed the IOS it was using and it worked fine.
     

Share This Page