Cannot install newer version of IOS

Discussion in 'Wii U - Hacking & Backup Loaders' started by DavidRochin, Mar 15, 2017.

  1. DavidRochin
    OP

    DavidRochin Newbie

    Newcomer
    8
    1
    Mar 4, 2017
    Mexico
    Hi!
    I want to update my Wii U, but because I have a problem with an IOS in my vWii, I can't. Using SysCheck I realized IOS53 is not a vIOS and it has a lower rev than the one it should have.

    So I got the .wad file of the vIOS I need to install from Nintendo servers... but I cant!

    I have used Multi Mod Manager, YAWMM and Wad Manager, but I keep getting the same error in all of them when trying to install the vIOS (error= ret -1070).

    I have deleted cIOS 249 because I read somewhere that it could help... did I do bad?

    Please help if you have any idea of why I cant install the IOS.

    Here is my SysCheck log:

    vIOS9 (rev 1290): No patch
    vIOS12 (rev 782): No patch
    vIOS13 (rev 1288): No patch
    vIOS14 (rev 1288): No patch
    vIOS15 (rev 1288): No patch
    vIOS17 (rev 1288): No patch
    vIOS21 (rev 1295): No patch
    vIOS22 (rev 1550): No patch
    vIOS28 (rev 2063): No patch
    vIOS31 (rev 3864): No patch
    vIOS33 (rev 3864): No patch
    vIOS34 (rev 3864): No patch
    vIOS35 (rev 3864): No patch
    vIOS36 (rev 3864): No patch
    vIOS37 (rev 5919): No patch
    vIOS38 (rev 4380): No patch
    vIOS41 (rev 3863): No patch
    vIOS43 (rev 3863): No patch
    vIOS45 (rev 3863): No patch
    vIOS46 (rev 3863): No patch
    vIOS48 (rev 4380): No patch
    IOS53 (rev 4113): No patch <-It says IOS instead of vIOS and it is an old rev.

    vIOS55 (rev 5919): No patch
    vIOS56 (rev 5918): No patch
    vIOS57 (rev 6175): No patch
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): No patch
    vIOS62 (rev 6942): No patch
    vIOS80 (rev 7200): No patch
    vIOS250[57] (rev 21010, Info: d2x-v10beta53-alt-vWii): Acceso NAND, USB 2.0
    vIOS251[58] (rev 21010, Info: d2x-v10beta53-alt-vWii): Acceso NAND, USB 2.0
    vIOS512 (rev 7): No patch
    vIOS513 (rev 1): No patch

    Thankyou in advance
     
    Last edited by DavidRochin, Mar 15, 2017
    Litle_Bird likes this.
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,299
    5,324
    Mar 17, 2010
    Norway
    Alola
    When you select the IOS to use to install, I believe you have to select a cIOS, because stock IOS won't let you overwrite system titles.
     
  3. DavidRochin
    OP

    DavidRochin Newbie

    Newcomer
    8
    1
    Mar 4, 2017
    Mexico
    I have tried to install IOS 53 selecting all my cIOS (cIOS 249, 250, 251), IOS 58 and IOS 36. None of them let me install IOS 53, and they all give me the same error.
     
  4. DavidRochin
    OP

    DavidRochin Newbie

    Newcomer
    8
    1
    Mar 4, 2017
    Mexico
    Hi! Just for anyone having this problem: IOS53 is not critical for the vWii, so because I could not overwrite it with another IOS, I just deleted it. Maybe some games will not work anymore, but probably I will never want to use vWii again. My Wii U succesfully updated itself after deleting IOS53.