Hacking Can I run DS games with the Blue Gateway card? If so, how?

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,184
Trophies
2
XP
33,715
Country
Mexico
The title is pretty much self-explanatory.

I am mostly interested in knowing exactly HOW to do this, a simply "Yes" won't do it. :P

Gateway-3DS-Blue-Card.jpg

Can I play/run my DS games from my old DS flashcard with the blue one that Gateway sends?
I am interested in running all my backed up games from an R4ITT flashcard:
http://www.r4itt.net/?c=gameklist1

And also I want to know if the previous homebrew apps from the flashcard might run in it, like the NES, SNES, GB/C emulators for DS.

Any information is well received.
 

chrisluna413

Well-Known Member
Member
Joined
May 13, 2013
Messages
402
Trophies
0
Age
30
Location
East Brunswick, New Jersey
XP
438
Country
United States
I have no idea, but if not, you should get the r4i gold 3DS (r4i.cn) flashcard. It costs $15~25 and runs flawlessly, or you can get a DSTWO if you want to run gba games, too, but that costs about $40.

Yes, you can. Place the DS games/homebrew on your MicroSD and insert it into the blue card.

Is there any other preparation besides that?
 

DjoeN

Captain Haddock!
Member
Joined
Oct 21, 2005
Messages
5,489
Trophies
0
Age
54
Location
Somewhere in this potatoland!
Website
djoen.dommel.be
XP
2,857
Country
Belgium
Yes you can :)

Download there latest firmware (2.7) and put the files on the SD that are inside the folder "Blue Card (R4i)"
You can leave the file GW_INSTALLER out, so you need only the folder "__rpg" and the file "_DSMENU.DAT"
make a folder Games and put your NDS files in there

It does work on DSi with latest FW1.4.5 and shows up as the game "Deep Labyrinth from Atlus USA"
 

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,184
Trophies
2
XP
33,715
Country
Mexico
Awesome. Thanks for the responses.

Can anyone give a quick step-by-step follow up procedure?
Even if it is as simple as a copy and paste thing, I want to know if I can still keep the GW installer for the red card in place and if running any DS games/apps might affect the emuNAND or the Red card's reading.
 

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,184
Trophies
2
XP
33,715
Country
Mexico
So basically this would be it:
  • Download Gateway's latest firmware release
  • Copy the files from the GW folder to the MicroSD.
  • Copy all my games/apps from my previous flashcard to the Blue GW Card's MicroSD.
  • Start the Blue Card menu.
Is that easy? XD
 

DjoeN

Captain Haddock!
Member
Joined
Oct 21, 2005
Messages
5,489
Trophies
0
Age
54
Location
Somewhere in this potatoland!
Website
djoen.dommel.be
XP
2,857
Country
Belgium
So basically this would be it:
  • Download Gateway's latest firmware release
  • Copy the files from the GW folder to the MicroSD.
  • Copy all my games/apps from my previous flashcard to the Blue GW Card's MicroSD.
  • Start the Blue Card menu.
Is that easy? XD

GW_OMEGA_2.7.zip -> Blue Card (R4i) not the folder, but everything that's in that folder.
 

Zidapi

Well-Known Member
Member
Joined
Dec 1, 2002
Messages
3,112
Trophies
3
Age
42
Website
Visit site
XP
2,681
Country
Oh of course, just the folder that contains the files for the Blue Card and the GW Installer, that one only.
It seems everyone has neglected to let you know that the Gateway blue cart is blocked on system versions 6 and up.

If you're awaiting the 9.x update you're obviously well above 6.x, so the blue cart is useless to you. It won't work. Sorry.
 
  • Like
Reactions: wbsddgg

wbsddgg

Well-Known Member
Newcomer
Joined
Dec 31, 2014
Messages
63
Trophies
0
Age
35
Location
蓝星
XP
72
Country
China
It seems everyone has neglected to let you know that the Gateway blue cart is blocked on system versions 6 and up.

If you're awaiting the 9.x update you're obviously well above 6.x, so the blue cart is useless to you. It won't work. Sorry.
agree
 

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,184
Trophies
2
XP
33,715
Country
Mexico
It seems everyone has neglected to let you know that the Gateway blue cart is blocked on system versions 6 and up.

If you're awaiting the 9.x update you're obviously well above 6.x, so the blue cart is useless to you. It won't work. Sorry.
Wouldn't the 9.0-9.2 upcoming update make the blue card compatible with those FW?
 

ShadowOne333

QVID PRO QVO
OP
Editorial Team
Joined
Jan 17, 2013
Messages
12,184
Trophies
2
XP
33,715
Country
Mexico
So the Blue card is paperweight for 4.5 and up FW versions?
REALLY?!

Damn, I would have to get another flashcard for the DS games. :/
If the blue card is not needed at all with the new Gateway update, I will have to do that.
Damnit!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: Firefox users be like "look at what they have to do to mimic a fraction of our power."