Can CIAangel corrupt emunand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by bakibandi, Aug 1, 2016.

  1. bakibandi
    OP

    bakibandi Member

    Newcomer
    41
    19
    Oct 19, 2011
    Hungary
    Hi. Late night I tried to install paper mario on emunand 11.0 using CIAangel. After some time, about 40% the app has frozen. The application did not go any further, it stocked at 40%. I pushed all the buttons, but nothing happened. I had to power down the console. After I did this, I powered on, but it got a black screen.

    I did not realize that my internet connection was down, my router turned off or the ISP did not provide any internet. That was the fault for sure, bad luck. But I switched off my console late night.

    My question: Is my emunand bricked? How do i fix this?

    1) Should I remove my SD, see if windows recognize it, then should I copy all files back from backup?
    2) Or should I use Emunand9 tool from HBL to restore emunand backup? For this: should I break menuhax by removing the internal SD, and using sysnand browserhax to access sysnand's HBL?

    How can I back up my save files? (I have emunand backup before I played any game, sadly)

    I played some Zelda Four Swords (DSiware), and some Retroarch PSX Emulator (game: Alundra, just like Zelda).

    Thank you for your help.

    I was not able to remove the SD and try out things because I was tired late night and right now I am at work, I hope I get some advise until I arrive at home again.

    Thank you very much.
     
  2. DavidRO99

    DavidRO99 Average Ryzen user.

    Member
    980
    285
    Jun 11, 2016
    Korea, North
    your back-door
    Sounds like you corrupted something by powering off, though when you pressed the home button it should have worked and allowed you to exit so idk
     
  3. bakibandi
    OP

    bakibandi Member

    Newcomer
    41
    19
    Oct 19, 2011
    Hungary
    WOW! I came home. I started the console without any modification. Just like at night.
    But this time, it booted up... i see ctr boot manager, i see luma, i can use emunand.

    I think the issue was my internet connection was vanished. I did not see the orange wifi light on the console side. But now, my internet works again, so does my console.
    I am happy now as hell.
     
    Last edited by bakibandi, Aug 1, 2016