bricked wii

Discussion in 'Wii - Hacking' started by utterchaos, Oct 1, 2009.

Oct 1, 2009

bricked wii by utterchaos at 2:29 AM (820 Views / 0 Likes) 6 replies

  1. utterchaos
    OP

    Newcomer utterchaos Newbie

    Joined:
    Mar 20, 2007
    Messages:
    4
    Country:
    United States
    hi all, my brother was softmodding his wii, not to the 4.2 thing but to 4.1 using the guides on here all worked fine, till he went to the shop channel said there was a update, he did not do this update as i mentioned to him about the 4.2 going about, so looked on here a was to use the shop, i found a guide that mentioned using the WiiSCU which he got and i emailed him a copy of the guide about it, now he said he selected all the ios updates and the shop channel and then restarted his wii, and it is just a green power light and nothing else, i am unsure what he has done, he had preloader on there as it was installed as part of the softmodding bit, and as far as i recall you hold the reset button on powerup to get into it, but he is saying that it is not doing anything, i am not there untill tommro but i think he could have killed his wii, is there a way to get into it again? can a mod chip be installed will this work?

    thanks

    what about autoboot discs, what are there out there that can be tried

    UC
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    So you had it install ALL the IOS updates? It was only necessary to update IOS61 to get the newest Shop Channel working. If something went wrong during an install of IOS60 that could be what screwed things up...
     
  3. utterchaos
    OP

    Newcomer utterchaos Newbie

    Joined:
    Mar 20, 2007
    Messages:
    4
    Country:
    United States
    i am not too sure as it was all done over the phone, so i am unsure what happened, i can try and install a wiifree type chip in it tommrow if that is likely to help, but all he has said to me is that it is just sitting there with a black screen and a green light, and preloader is not loading up,
     
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    WiiSCU always grabs the latest version of the IOS, even if it's a stub. In other words, when IOS60 was updated via WiiSCU, it got turned into a stub IOS. Since 4.0/4.1 uses IOS60, the Wii is screwed unless BootMii as boot2 exists.

    It ought to be easy to lie about an update issue; 4.2 has successfully ruined many unhacked Wiis. [​IMG]
     
  5. utterchaos
    OP

    Newcomer utterchaos Newbie

    Joined:
    Mar 20, 2007
    Messages:
    4
    Country:
    United States
    oh right i dont know if he done that, as its doing nothing, ho hum, well my wiii is fine lol
     
  6. dexone

    Newcomer dexone Member

    Joined:
    Sep 30, 2009
    Messages:
    11
    Country:
    United States
    ive also bricked my wii by Installing a Stub IOS60 while using SM 4.0

    http://gbatemp.net/index.php?showtopic=182716

    damn nintendo. i have learned my lesson, no more online install/patches for me. im only doing wad installs.
     
  7. uimy

    Newcomer uimy Advanced Member

    Joined:
    Sep 22, 2008
    Messages:
    51
    Country:
    United States
    Ah, so WiiSCU downloads the latest IOS as in the IOS from 4.2? so in other words Nintendo made IOS60 useless and are using IOS70 for the system menu now correct? resulting in a bricked system without bootmii on boot2 with a nand backup right?
     

Share This Page