Bricked a Wii. Where did I go wrong?

Discussion in 'Wii - Hacking' started by Hammyface, Nov 5, 2009.

Nov 5, 2009
  1. Hammyface
    OP

    Member Hammyface GBAtemp Advanced Fan

    Joined:
    Jun 4, 2006
    Messages:
    532
    Location:
    Vermont
    Country:
    United States
    Before calling me a total noob, I've helped like 6 friends already with modding their Wii's. Of course now it came to bite me in the ass. I was doing a friend's Wii, USA with 3.2U firmware. I followed a guide here (don't remember which one) and everything worked fine. I used the firmware updater to get my system up to 4.1.

    I messed something up trying to get preloader installed.

    Preloader wouldn't install because it said IOS36 had the fakesign bug fixed so I searched and came up with a solution for that and installed an alternate IOS36 wad. PreLoader then installed just fine, and I got USBLoader GX running fine. However, PreLoader wouldn't accept the hacks.ini file I supplied saying my systemmenu was not meant for it. I found this odd because it was definitely the right hacks.ini file for 4.1. Sure enough, I go into the Wii system menu and when I click on Wii, then settings to see what firmware I'm on, the console goes black. I reopen Firmware Updater 4.1, install it, and my system never booted again.

    I'm fairly certain the system is toast so I won't bore anyone with trying to help me fix it. I'm now out $200 for trying to help a friend and I just want to know what happened/what I did wrong so I don't do it again in the future. I really, really wanted to get PreLoader working because I want all the games to skip update checks (I don't need my friends coming to me with their Wii's every 2 months when a game asks to update). So if anyone can help me understand, I'd appreciate it. (Yes I did also try holding reset while pressing power but preloader will not boot up. I only get a black screen from my Wii now).
     


  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Sounds to me like when you updated to 4.1 the second time it installed the stub IOS.
     
  3. Hammyface
    OP

    Member Hammyface GBAtemp Advanced Fan

    Joined:
    Jun 4, 2006
    Messages:
    532
    Location:
    Vermont
    Country:
    United States
    I'm not sure what a stub IOS is, but I'm fairly certain Firmware Updater 4.1 never worked the first time I did it. I came to this conclusion because when I accessed my Wii menu (even though it blacked out when going to settings), I was able to tell it wasn't at 4.1 because the SD card icon wasn't on the main screen.

    Are we not supposed to use Wainkoko's updater any more or something? Should we just be doing Nintendo's official updates then modding accordingly?
     
  4. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Jesus, no. You got a stub IOS. In short, its an IOS that is installed with only formatting code on it and can't run anything, it takes no space because I believe it is put in shared so only the ticket itself takes up space on the Wii, and it can't run any code whatsoever.

    In short, without bootmii, your Wii is bricked.
     
  5. Daco

    Banned Daco Banned

    Joined:
    Oct 15, 2007
    Messages:
    473
    Location:
    earth
    Country:
    Belgium
    (5:02:54 PM) llrcombs: /!\ USER ERROR | REPLACE USER /!\
     
  6. chillyloop

    Member chillyloop GBAtemp Regular

    Joined:
    Oct 6, 2008
    Messages:
    136
    Country:
    United Kingdom
    If he had got preloader installed and then bricked the wii, could he unbrick it at all?
     
  7. Daco

    Banned Daco Banned

    Joined:
    Oct 15, 2007
    Messages:
    473
    Location:
    earth
    Country:
    Belgium
    system menu installation overwrites preloader. and if the system menu ios is pooped so is preloader
     
  8. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Exactly, for preloader you need the system menu IOS.

    If its stubbed, preloader is dead. Which is really the only issue with preloader..... Which is why you don't use any compiled application unless its proven safe with the current upgrades. Normally just don't use compiled IOS/System Menu upgrade applications in general.
     
  9. Hammyface
    OP

    Member Hammyface GBAtemp Advanced Fan

    Joined:
    Jun 4, 2006
    Messages:
    532
    Location:
    Vermont
    Country:
    United States
    Ok so essentially my mistake was using Wainkoko's Firmware Updater? I used it without issue quite a few times. The only solution is to leave the system at whatever firmware it is? Even if it's an old one that can't read SDHC cards? Or is the installation of the IOS36 wad that I found what ruined the console? If that's the case, how the hell does anyone install PreLoader any more?
     
  10. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Its actually Waninkoko's fault, as he made it download the latest IOS instead of a set version number, meaning that if Nintendo stubbed it, the stub would be downloaded.
     
  11. Hammyface
    OP

    Member Hammyface GBAtemp Advanced Fan

    Joined:
    Jun 4, 2006
    Messages:
    532
    Location:
    Vermont
    Country:
    United States
    Oh wow, here I was thinking I screwed up trying to get preloader to work and I just never should have used his updater.

    So how do people update the Wii system menu now-a-day's? (It's been like a month or two since I modded a Wii and the updater was fine then). And how do people install PreLoader?
     
  12. Dmon84

    Member Dmon84 GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    129
    Location:
    Stuttgart
    Country:
    Germany
    Thats Bullshit!!! I used it 2 weeks after System Menu 4.2 came out and my Wii is not bricked. I think your problem is somewhere else.
     
  13. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Do your research before calling BS. It does indeed download a stubbed IOS60, but only if there isn't already a copy of IOS60 installed. So let's say you manually installed a good IOS60 or there already was a good one installed to the console before you ran the updater. Then the IOS60 install is skipped and all is well.

    But if there's no IOS60 it'll happily download and install the stub version.
     
  14. ravagetalon

    Newcomer ravagetalon Member

    Joined:
    Sep 16, 2009
    Messages:
    19
    Country:
    United States
    This is why if you must update the firmware, do it through Nintendo. These firmware updaters are risky. There is nothing you can do on 4.1 that you can't do on 4.2.
     
  15. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    my guide has a section that will update any 3.x wii to 4.2

    it also has a secion to get from 4.2 to 4.1
     
  16. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    the 4.2 safe updater is totally legit
    the only 1 i think.
     
  17. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Yeah, it grabs current versions, but also, updating through Nintendo can be risky.

    And lmao at you can do everything on 4.2U, region protection was greatly increased.
     
  18. olliepop2000

    Member olliepop2000 GBAtemp Fan

    Joined:
    Apr 4, 2009
    Messages:
    457
    Location:
    North West UK
    Country:
    United Kingdom
    if you use 4.2 safe updater you will need to update shop channel seperately.
     
  19. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
  20. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Region protection was increased on 4.2, but GeckoOS still works just fine.
     

Share This Page