Bricked 3DS XL? HELP!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Streeve, Jan 10, 2014.

  1. scientihark

    scientihark Newbie

    Newcomer
    1
    Dec 23, 2013
    Switzerland
    :(. I just have a 4.5-4u with Gateway 2.0b2 .

    about a month or so.

    I briked my Emunand TWICE and lost a kingston SD card.

    No Blue screen but all app except settings and eshop are missing.

    upper screen shows nothing but wallpaper(I mean background) even no battery icon

    all apps and carts are not functional .

    Here is what I did
    =========================

    I have a 4.5-4U 3DS with kindston 4G SD [ brought 2nd hand and it's wired no video function in camera ]

    Gateway with 2.0beta1.

    backed up NAND and upgraded Emunand to 6.3-10U

    Just play all sort of 3DS games (JP US EU and even TW)

    play Nds games with R4 [gateway exp is installed with this R4]

    go to eshop and download demos and play. [3 demos including 'Phoenix Wright - Ace Attorney - Dual Destinies']

    Every thing went fine .

    But one day I entered 4.5's Data mangement ;

    and went out.

    my demos were all gone [4.5 deleted them]

    so I just went to emunand 6.3 's eshop redownload them.

    I clicked download later for 6-8 demos .

    Then I mistaken clicked download now when downloading “Phoenix Wright - Ace Attorney - Dual Destinies” (I played this for onece)

    so It went on...

    and an error showed up says something went wrong .told I should restart eshop.

    I clicked ok.

    Then black screen showup ask me to reboot.

    Just reboot and successfully entered 4.5.

    I went to 6.3 and then app except settings and eshop are missing.

    upper screen shows nothing but wallpaper(I mean background) even no battery icon.

    all apps and carts are not functional .


    ====
    I used to backup SD and emunand everyday .
    So I used dd to resore my 6.3.

    then everything went fine again. so I decided to test that bug.

    I repeated my steps.
    again I got briked .

    then restore It with dd.
    But when I insert to 3DS 4.5
    error show up says SD can't be recognized.

    tried dd and many other tools .But sadly my SD died.

    I brought a new sandisk 8G and reinstall emunand upgrade to gateway2.0b2 and 7.1.

    everything went fine now

    =========================================
    So , under emuNand can accessing OFW's NAND data

    And anything writing write NAND maybe dangerous.

    such as eshop , settings.

    anything writing write SD with encrypt data maybe risky.

    such as eshop, streetpass spotpass some game's SD eatra data.

    =====================================

    Also when I briked my emunand . I DID NOT REBOOT IMMEDIATELY. !!!!!!!!!!!
     
  2. aXXo

    aXXo GBAtemp Regular

    Member
    2
    Mar 14, 2009
    United States
    Sounds like you just had a bad SD card. Kingston is really lousy, and many people have been complaining when using both their microSD cards and normal SD cards. This, and the fact that you got it "second-hand" supports my theory. SD cards are not infallible, their NAND will eventually wear out and become non-functional.
     
  3. LegendaryFighter

    LegendaryFighter GBAtemp Regular

    Member
    2
    Apr 13, 2011
    Gambia, The
    Germany
    WTF is happedning here? Out of nowhere, people get bricked consoles? I didn't notice such issues since the release of Gateway 2.0b1, why is everyone complaining an having errors right now?
     
  4. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    4
    Apr 20, 2007

    it's almost 99 % sure the problem is 3.3 3dslink/r4i firmware + emunand with that firmware , that's why they released a "3.3b" version which is in fact the 2.0 version repacked " which didn't have emunand"
     
  5. LegendaryFighter

    LegendaryFighter GBAtemp Regular

    Member
    2
    Apr 13, 2011
    Gambia, The
    Germany
    He for example wasn't. The others also hadn't been on 3.3 I think. It happend after the 3.3 release, but I don't see a connection :/
     
  6. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    4
    Apr 20, 2007
    like I said 3.1-3.3 firmwares are at fault
     
  7. hiron

    hiron GBAtemp Regular

    Member
    3
    Apr 9, 2008
    Does people who bricked their console had wireless internet on?
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    My system:
    Normal 3DS (not XL)
    RealNAND:4.5.0
    EmuNAND:7.1.0
    Never downloaded anything from eShop (real/emuNAND)
    Never accepted TOS (real/emuNAND)

    Everything works fine.
    I only post in hope it can be helpful to other users to find what's different.


    I used Gateway 2.0b2 and updated to EmuNAND 7.1.0
    I went to Data management in emuNAND, and it created something when I accessed the "save/restore" savegame menu for the first time. I don't know if it created it on SD card or on EmuNAND or on NAND.
    I can exit/shutdown/relaunch console in EmuNAND.
    I didn't access Data Management in RealNAND since I updated my EmuNAND.

    I have no spotpass/streetpass/eShop downloads/savegame to backup or restore.
    All my menus are empty.


    Someone used that menu on RealNAND? I suppose it's used to move eShop Savegame from SD/NAND when you don't need it or before formating the SD card?
    The savegames are saved on SD by default when playing a downloaded game? if it's on SD by default, then the "backup/restore" menu creates something on NAND, probably a folder to place the saves in it.
     
  9. juins

    juins GBAtemp Advanced Fan

    Member
    5
    Sep 13, 2003
    i posted this on the r4i link 3.x release thread

    hmm.
    well, i repeat, im on 3.2 and NO issues whatsoever. I dont use emunand with this SD card.

    BUT

    i do have a 2nd sdcard setup which i use for emunand. I DID notice that while on emunand, 3ds woudnt recover from sleep mode, would stay on a black screen (sometimes, not everytime. Had to hard reset.

    Im pretty sure this has something to do with it. It was really weird, even the battery LED went all crazy,alternating from blue to red with very low intensity. This is a normal 3ds.

    Maybe if your battery dies while your 3ds is in this state (not being able to resume from sleep mode), this happens? XL exlusive problem from what im reading. Someone with a hardware downgrade accesibility would have to try this out

    Its only an issue with emunand tho. Normal loading works 100% fine.
     
  10. hiron

    hiron GBAtemp Regular

    Member
    3
    Apr 9, 2008
    I have 3DS XL fw 4.4 and EmuNAND 7.1. I only bought Phoenix Wright from eshop then never turned wireless on again. Im also using R4i firmware 3.2 and have no problem at all. (knock wood)
     
  11. jajasilver

    jajasilver Member

    Newcomer
    2
    Nov 22, 2006
    After reading your post regarding WiFi i can also confirm that my device has WiFi off and using 3.2 works great here also.

    We need more people who have the issue to tell us if theirs was ON.

    There is a thread with a guy who has 3 bricked consoles from his customers and I asked him to confirm the WiFi status.
    http://gbatemp.net/threads/help-with-blue-screen-bootrom-8046-error-r4i-deluxe-3dslink.360502/
     
  12. juins

    juins GBAtemp Advanced Fan

    Member
    5
    Sep 13, 2003
    Must be same 3 consoles i read from over at elotrolado
     
  13. olfa

    olfa GBAtemp Regular

    Member
    2
    Nov 19, 2013
    Bolivia
    same thing here

    and my wifi was off when it happened

    and i was using new launcher for a week without problems
     
  14. Moquedami

    Moquedami GBAtemp Fan

    Member
    5
    Nov 16, 2006
    Argentina
    I have to agree. Same thing happened to me just now. My wifii is always off.
    Played Zelda just fine last night, then some Phoenix Wright.
    Today I started the system normally without the cart in. Go to ds profile to start the exploit and it froze. Turned off the 3ds and when I turned it back on there was the blue screen.
    My 3ds has 4.5.0.1 firm
    Emunand 7.1
    Launcher 3.2from 3dsLink
     
  15. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    4
    Apr 20, 2007
    3.2 also bricks , whoever still has his console alive stop risking it and start using 3.3b/2.0 until they fix shet , emunand is also a reason for bricking
     
  16. tofast4u

    tofast4u GBAtemp Fan

    Member
    3
    Dec 2, 2012
    United States
    Did your console get bricked?
     
  17. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    4
    Apr 20, 2007
    nope, my 3dslink has yet to arrive and that's why i'm so active and getting informed XD , it's just that the first person on the spanish forum got bricked on 3.2 and many cases like you have been bricked on 3.2 , but not lower , only 3.2 and 3.3 firmwares. Still since emunand is a probable cause the best course of action is just go with 3dslink/r4i team and fall back to 2.0 for now
     
  18. Moquedami

    Moquedami GBAtemp Fan

    Member
    5
    Nov 16, 2006
    Argentina
    What about 3dslink 3.1?
     
  19. kyogre123

    kyogre123 Mexican Pride

    Member
    8
    Sep 23, 2013
    Mexico
    I tried to read that forum but the info there is scattered; however I'll assume that everyone is having the same situation: entering to DS Profile cause the console to hang and that's how the NAND gets screwed. This exact situation hasn't happened to any Gateway user.

    Perhaps, changing the date of the System to anything before 2014 could fix this.
     
  20. gamesquest1

    gamesquest1 Nabnut

    Moderator
    21
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2013
    Might prevent it, but not fix it
     
Quick Reply
Draft saved Draft deleted
Loading...