Bowser's Inside Story freeze

Discussion in 'Acekard' started by GBAtemp29, Jun 3, 2010.

  1. GBAtemp29
    OP

    GBAtemp29 Member

    Newcomer
    22
    0
    May 19, 2010
    Just after the part where Bowser pulls the island to shore, helped by the Bros. stimulating his arm muscle, my game consistently freezes. Well, not exactly "freezes" because the water is still moving and Bowser is panting, but nothing else happens. I'm just stuck. I've tried different ROMs with the same results. Anyone know of this problem and maybe even have a fix? I've got an Acecard 2i with the latest AKAIO on it.

    Alternatively, can anyone give me a saved game that's not too far past this point?
     
  2. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    When you initially formatted your MicroSD, did you use the Panasonic/SD Association Formatter? I'm falling asleep so that's the only suggestion I can offer at the moment.
     
  3. GBAtemp29
    OP

    GBAtemp29 Member

    Newcomer
    22
    0
    May 19, 2010
    Thanks, but SD format was the first thing I did. I haven't had problems with any other games either.
     
  4. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    Do you have another MicroSD that you can test your ROM & sav on?

    I have a problem with the Wizard of Oz RPG, it won't run properly past the publisher logo splashes on my 4 GB MicroSDHC which I've formatted twice on quick/erase off setting. I then tried the same ROM on a 512 MB MicroSD I jacked from my cell phone and it works perfectly. Since I already restored my 3.75 GB backup to my 4 GB card, which took forever, I haven't yet tried doing a full/erase-on format as a final measure. Every other game I've ever added to the 4GB card works fine.

    edit:
    I decided to take the AKAIO 1.7 release as an opportunity to back up my MicroSD and do a Full Format (apparently the erase option is not enabled on my MicroSD). The Wizard of Oz rom works fine now.. but it sure did take a long time to full format 4GB and restore my backups >.> about 45 minutes total I think..
     
  5. GBAtemp29
    OP

    GBAtemp29 Member

    Newcomer
    22
    0
    May 19, 2010
    Solved thanks to AKAIO 1.7! [​IMG]