Bought copy of Donkey Kong Country Returns problem

Discussion in 'Wii - Console and Game Discussions' started by FullgoreEXE, Nov 22, 2010.

Thread Status:
Not open for further replies.
  1. FullgoreEXE
    OP

    Member FullgoreEXE GBAtemp Regular

    Joined:
    Jun 22, 2003
    Messages:
    115
    Country:
    Canada
    Well I just bought DKCR and my softmodded wii doesn't seem to want to work. It starts up properly but when I click on the game in the top left and press start, it just gives me a black screen. Any idea on a fix?
     
  2. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    You'll have to provide more details, because just saying you have a black screen isn't much to start with. Give us details on your current system menu, what HBC version you're on, and what IOS you have installed (run a syscheck and post it). If you're running backups, which in this case you aren't, you'd also provide what cIOS and rev, as well as backup loader you're using.
     
  3. FullgoreEXE
    OP

    Member FullgoreEXE GBAtemp Regular

    Joined:
    Jun 22, 2003
    Messages:
    115
    Country:
    Canada
    Sorry, I just got it to work. I had to run Gecko and it fixed the problem for me.
     
  4. Guild McCommunist

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Reported the post to a mod so it can be closed, thanks for notifying. [​IMG]

    For the record, if anyone has problems with retail copies (like firmware updates and what-not), try running it through a backup loader. Helped me skip the update on No More Heroes 2. Haven't bought any Wii games since then though.
     
Thread Status:
Not open for further replies.

Share This Page