BootMii as IOS

Discussion in 'Wii - Hacking' started by blitter, May 20, 2009.

  1. blitter
    OP

    blitter Advanced Member

    Newcomer
    74
    0
    Jan 26, 2009
    I'm thinking of upgrading from 3.2E to 4.0E, but my Wii is completely IOS based (no chip, no boot 2).
    I also have Preloader 0.27 (which I might upgrade first), which I can run HBC 1.0.2 then BootMii from and have access to NAND backup/restore.

    My questions:

    1) if I upgrade to 4.0, will I lose Preloader? And if so, is it 100% to re-install it on 4.0?

    2) will a NAND restore work via IOS?


    Obviously I need Preloader at all times to keep things brick-proof.
     
  2. Neku_Sakuraba

    Neku_Sakuraba GBAtemp Regular

    Member
    296
    0
    May 20, 2009
    United States
    #1. IF you upgrade then you will lose the preloader. If you upgrade to the latest version of preloader then there is a 50% perscent chance that it wont work.

    #2. That i have no idea because i have not tested it because i load bootmii via IOS also and don't have a GC controller.
     
  3. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    1) You loose preloader if you install a SM so will have to reinstall it. 0.29 works on 4.0.

    2) Yes, but TT don't recommend it.

    Just don't update from Nintendo. Use waninkokos Firmware Updater 4.0
     
  4. blitter
    OP

    blitter Advanced Member

    Newcomer
    74
    0
    Jan 26, 2009
    Thanks for replies. I'm now on 4.0 no problem, thanks also to Waninkoko's utils.