bootmii as boot2 won't boot

Discussion in 'Wii - Emulation and Homebrew' started by Ame16787, Aug 11, 2009.

Aug 11, 2009

bootmii as boot2 won't boot by Ame16787 at 3:57 PM (3,342 Views / 0 Likes) 12 replies

  1. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    Recently installed bootmii as boot2 thru hackmii installer v2 and everything went fine (install ok and config files created) but it does not load when powering on wii it just loads system menu directly so tryied uninstalling bootmii as boot2 from hackmii installer but it does not uninstall even if the whole process seems to work i still find installed later on when rebooting
     
  2. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    It's probably your SD card. Bootmii doesn't like certain SD cards, so try a different make/model.
     
  3. Knab

    Member Knab GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    306
    Country:
    United States
    try installing IOS 61, i was having the same problem till i installed it.
     
  4. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    i thought bootmii wa independant of ios, so how would have ios61 make bootmii work?

    id check a different sd card to make sure b4 installing any ios files
     
  5. Nikj14

    Member Nikj14 GBAtemp Regular

    Joined:
    Jun 7, 2009
    Messages:
    100
    Country:
    Canada
    bootmii doesnt need to run off any IOS files just the files on the SD card. Is there a bootmii folder on the card?
     
  6. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    Yes i'll be precise my sd card is a bit of a mess meaning it's 1gb kinston sdhc microsd inside a transcend sd adapter [​IMG]
    but it has been working fine on everything since now, i thought maybe before i changed sd card i should give a last try with the first version of hackmii installer cuz i read somewere about it working on more sd card types! suggestions? as for ios 61 i too in my stupidity think that ios isn't involved here but i will use signcheck and let you know if it is present or not (thanks for fast reply) [​IMG]
     
  7. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    Bootmii folder is always present even after apparently positive uninstall
     
  8. EtherealX

    Member EtherealX GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    125
    Country:
    United States
    Try using a real SD (non-HC) card. I have bad luck trying to get my BootMii to read a micro-sd. The IOS setup is completely irrelevant.

    You should also check the boot.ini file under the AUTOBOOT feature. It might be autobooting your system menu. (Most set theirs to 5 or 3.)
     
  9. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    etherealx you seem like you know a few things about it so here it is: read in another post that once installed bootmii the operation of turning on wii without sd card inserted should result in rapid disc led flashing, is that correct?
     
  10. EtherealX

    Member EtherealX GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    125
    Country:
    United States
    That's correct. It's super quick and happens nearly immediately after the initial LED flash that happens by default for pushing power.
     
  11. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    well i am having the same problem mate and i have had it installed since day one and now as of 3 days agao nutting it wont load bootmii screen i have tried different cards (even tho the original works fine) its very bl00dy wierd
     
  12. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    just read about new bootmii release v3 (hackmii installer) gonna try that out and see if it works out......
     
  13. Ame16787
    OP

    Member Ame16787 GBAtemp Regular

    Joined:
    Aug 11, 2009
    Messages:
    109
    Location:
    ITALY
    Country:
    Italy
    YESSSSSSS!!!!!!!!!!!!!
    bootmii v3 was able to read my messy sd card and now BOOTMII BOOTS AS BOOT2 (only strange thing though is that with this version even if it is installed the "uninstall" option is not available in the hackmii installer, maybe im wrong though im not sure)
     

Share This Page