1. H Slick

    OP H Slick Member
    Newcomer

    Joined:
    Jan 27, 2016
    Messages:
    11
    Country:
    I made a thread recently about an early dashboard Slim - well I've updated it and it works! Kind of... This is a different issue so I thought a separate thread would make more sense.

    Simply put - when I turn on the console with a hard drive inserted, I get a boot loop: no image, ring of light only lit in center (you can pair the controller though). The flash chip LED inside the console blinks, and you can hear what sounds like the fan "restarting" every few seconds.
    I've tried with multiple hard drives and had the same result! I'm unable to even get Xell with the hard drive in.

    Console info:
    Xbox 360 Slim, Trinity board
    RGH'd with Ace V5 chip
    memory unit socket replaced with a USB socket (which works fine as an internal "hard drive".

    I've amassed a few 360s and had great fun cleaning them up and getting them hacked and running, but I have a few other problems that I'll post in other threads when I have time.
     
  2. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    17,451
    Country:
    United States
    how did you flash the system, with xell?

    — Posts automatically merged - Please don't double post! —

    btw, usually an hdd error is e68.
     
  3. DinohScene

    DinohScene hail p1ngpong
    Moderator

    Joined:
    Oct 11, 2011
    Messages:
    21,136
    Country:
    Antarctica
    Reroute your wiring.
     
Draft saved Draft deleted