1. JimmyBobAlex

    OP JimmyBobAlex GBAtemp Regular
    Member

    Joined:
    Nov 5, 2002
    Messages:
    162
    Country:
    United States
    Anybody else see an odd pinkish glitch appear briefly at the bottom of the screen when playing? It seems to be random but does happen every few minutes. I'm talking about the release by khu.
     
  2. mcj

    mcj GBAtemp Fan
    Member

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    And what does this have to do with Wii hacking?
     
  3. killplaystation

    killplaystation GBAtemp Fan
    Member

    Joined:
    May 23, 2008
    Messages:
    481
    Country:
    United States
    nothing
     
  4. JimmyBobAlex

    OP JimmyBobAlex GBAtemp Regular
    Member

    Joined:
    Nov 5, 2002
    Messages:
    162
    Country:
    United States
    1. If the mods feel it isn't relevant, then they can always move it to the appropriate forum.
    2. I was kind of wondering if perhaps it's possible the release was somehow dumped improperly causing these type of glitches. Is that possible?
     
  5. FAST6191

    FAST6191 Techromancer
    Reporter

    Joined:
    Nov 21, 2005
    Messages:
    29,480
    Country:
    United Kingdom
    1. Without seeing it it could be anything from bad code on the devs part, to a messed up wii graphics card (not exactly uncommon) to a broken TV/cable.

    2. Discs are signed so a bad dump would mean it does not run.
     
  6. teq

    teq GBAtemp Maniac
    Member

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    Isn't Block Breaker a WiiWare title? Disc...?


    You should try running freethewads on the PAL version and see if it has that issue, too.
     
  7. RiPPn

    RiPPn Advanced Member
    Newcomer

    Joined:
    Jun 20, 2008
    Messages:
    82
    Country:
    United States
    When I tried the Jap version I would get the same thing, it's the red banner that tells you that you aren't pointing the controller at the screen, when I used the Jap version which I made region free with freethewads, I saw this red bar flickering at the bottom even when the Wiimote was pointed at the screen, I do not get this same glitch when playing the US version, so sounds like you are experiencing a similar issue. Maybe has to do with playign the wad in a different region than it was released for?
     
  8. JimmyBobAlex

    OP JimmyBobAlex GBAtemp Regular
    Member

    Joined:
    Nov 5, 2002
    Messages:
    162
    Country:
    United States
    Yeah that must be it, thx. Mine was an unpatched USA.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Breaker, Deluxe, Glitch