Blackscreen after Cogswap. Help!

Discussion in 'Sony PlayStation 1 & 2' started by downlink, Jul 30, 2016.

  1. downlink
    OP

    downlink Newbie

    Newcomer
    1
    0
    Jul 30, 2016
    Romania
    Hello guys!
    Glad to be new to forums!

    So, here's my problem: i've recently got a console: it's SCPH-75004
    So, i tried to install Free MCBOOT on it.

    Well, everything was OK, until i got this problem...

    After the Cogswap screen, when i put my Ulauncherelf CD *it's ver. 4.12CD*, the disc spin and spin and spin all day long, with a black screen.

    What i use to get in Cogswap: Burnout Revenge *retail DVD*, then the copy of it, with Cogswap in.

    Then, i use a PS1 CD *PinkPanther*

    What i've tried: Burn the Ulaucher CD at 12X, nothing. Burn it on a Verbatim CD, at 8X, nothing.

    Im stuck, and i can't see why my CD it's spinning and spinning without response...

    Thank you guys!

    Edit: Do i have to mod the Ulaucherelf ISO or something like that?
    Do i have to modify something in there, or burn it the way it is?
     
    Last edited by downlink, Jul 30, 2016