Black Screen when trying to load game in Loadiine

Discussion in 'Wii U - Hacking & Backup Loaders' started by eeeinator, Jul 5, 2016.

  1. eeeinator
    OP

    eeeinator Member

    Newcomer
    12
    2
    Sep 14, 2009
    United States
    I am on Wii U firmware 4.0.0, I can launch homebrew launcher and Loadiine, but anytime I try to launch a game it just goes to a black screen and that's it, anyone know how I can fix this?? Should I go to a higher firmware?? please help
     
  2. 7Robins

    7Robins Bob is watching you.

    Member
    558
    256
    Jun 20, 2016
    United States
    Tennessee
    What game are you trying to load? What's the folder structure look like? When you click the game and the loading bar appears, what's the name of the file?
     
  3. eeeinator
    OP

    eeeinator Member

    Newcomer
    12
    2
    Sep 14, 2009
    United States
    Ive tried Mario 3d world, Zelda wind waker, and Mario kart, folder structure is D:\wiiu\games\Mario Kart 8 [AMKE01], says loading Turbo.rbx
     
  4. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,888
    1,889
    May 6, 2006
    United States
    Hmmm.do those games require a higher firmware to play? You may have to spoof to play.
     
  5. LysergCooltyp

    LysergCooltyp I don't know why the microwave burns

    Member
    394
    202
    Nov 4, 2011
    Mario World 3D supposedly runs on his firmware. It's more likely a bad dump or his SD card.
     
  6. 7Robins

    7Robins Bob is watching you.

    Member
    558
    256
    Jun 20, 2016
    United States
    Tennessee
    I'd probably say it's something wrong with either the GX2 build or your card. What build you using?
     
  7. eeeinator
    OP

    eeeinator Member

    Newcomer
    12
    2
    Sep 14, 2009
    United States
    Loadiine-nightly-0dffac5
     
  8. 7Robins

    7Robins Bob is watching you.

    Member
    558
    256
    Jun 20, 2016
    United States
    Tennessee
    Interesting, I've got no idea what it could be. Maybe try another card if you can?
     
  9. Dr.Hacknik

    Dr.Hacknik Maniac | Dev | A Fellow (lewd) Megumin

    Member
    1,232
    1,030
    Mar 26, 2014
    United States
    my lewd corner
    Format SD Card as FAT32 w/32kb File Cluster size. Also, for all the games try MiiMaker mode or SSBWIIU mode.
     
  10. eeeinator
    OP

    eeeinator Member

    Newcomer
    12
    2
    Sep 14, 2009
    United States
    Thanks everyone for the help, I updated my wii to 5.3.2 and its started working!
     
    7Robins likes this.
  11. pLaYeR^^

    pLaYeR^^ GBAtemp Fan

    Member
    427
    43
    Sep 18, 2014
    Austria
    I also have a wii u with firmware 4.0.0 but i have the same problem. Many game wont work its not the sd card fault. Also some games which get released before 4.0.0 dont work. Its weird, but all the games run perfect on 5.5.1...
     
  12. AWESOMEGAMER

    AWESOMEGAMER Newbie

    Newcomer
    7
    1
    Jan 31, 2016
    United States
    Inside the Machine
    Weird I only got one game to ever work if you can call that working.