Black screen when trying to launch certain apps from Homebrew channel?

Discussion in 'Wii - Hacking' started by lancelott, Nov 12, 2009.

  1. lancelott
    OP

    Newcomer lancelott Member

    Joined:
    Sep 6, 2008
    Messages:
    33
    Country:
    United States
    I'm trying to softmod a 3.3U Wii to 4.1U or 4.2U preferably. My initial trial in updating to 4.2 and then trying to follow the rest of the guide resulted in Trucha Bug Restorer giving me a BSOD (black not blue) when I opened it. So I flashed the NAND back to 3.3U.

    Anyway I have HBC, DVDX, and BootMii installed. Some apps are working. These include Dop IOS and Wad Manager. But others that I was trying to use are not. These include cIOS 38 Rev 14 installer and the Waninkoko 4.0 updater.

    What's the deal? Is there an IOS I have to change with Dop IOS to get rid of these black screens? It's seriously driving me crazy.

    So if you know how to fix this please let me know.
     
  2. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    1. Don't use updaters, please. They're made of fail (they'll brick your Wii, due to the installation of a stubbed IOS 60, which is used by the 4.0 and 4.1 firmwares [an "stub" IOS is a non-functional IOS, that the only thing it does is waste space on the NAND]).
    2. You're not the only one with this prob: http://bugs.hackmii.com/index.php?do=detai...0&project=6.
     

Share This Page