Black screen error when booting GBA inyected games

Discussion in '3DS - Flashcards & Custom Firmwares' started by Salvadore0ran, Aug 19, 2016.

  1. Salvadore0ran
    OP

    Salvadore0ran Member

    Newcomer
    1
    Aug 8, 2016
    I have Luma 3ds, and both Sysnand and Emunand are unlinked.

    When I try to boot the game on Emunand it does what is described in the title.

    Yes, I installed the Cia in both Sysnand and Emunand, besides of patching the AGB_FIRM as this post describes of course.

    Do you think the error comes from my inyected GBAs? I didn't inject it myself, so that's a posibility.

    I tried to uninstall the respective Cias on FBI 2.0. In SD was no problem, but in Nand I don't sure what titles are GBA games since these are shown as black icons on Sysnand and I'm afraid to screw up.
     
  2. sora10pls

    sora10pls GBAtemp Regular

    Member
    3
    Oct 25, 2015
    Canada
    Salvadore0ran likes this.
  3. Salvadore0ran
    OP

    Salvadore0ran Member

    Newcomer
    1
    Aug 8, 2016
  4. Salvadore0ran
    OP

    Salvadore0ran Member

    Newcomer
    1
    Aug 8, 2016
    Nope, Black screen error still happening.

    I came to the conclusion that the games didn't install well since these aren't shown properly on Sysnand, but again, I don't sure what titles I should delete.

    Man, I just wanted to play FE7...
     
  5. Salvadore0ran
    OP

    Salvadore0ran Member

    Newcomer
    1
    Aug 8, 2016
    Nah, forget it. I updated my 3ds to A9LH, installed Luma and the patched AGB_FIRM again. Now it works flawlessly.

    Guess I needed an update sooner than late, huh.
     
    sora10pls likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice