Black Screen brick

Discussion in 'Wii - Hacking' started by slicknessessity, Nov 16, 2009.

Nov 16, 2009

Black Screen brick by slicknessessity at 10:50 PM (958 Views / 0 Likes) 6 replies

  1. slicknessessity
    OP

    Newcomer slicknessessity Newbie

    Joined:
    Sep 30, 2008
    Messages:
    3
    Country:
    United States
    My son upgraded his wii to 4.2u and it nolonger played any of the usb loader games I installed. After following several guides, I was able to get the homebrew channel and Boot mii back. But none of my usb loader or some of my homebrew will work. I have uninstalled the ios249 and used dop-ios v8 to work on 4.2u. Everything was installed, yet the games still won't work.

    I decided to re-update 4.2u after backing my nand to make a fresh start. After the install, I had a black screen appear and the wiimote turns off. The cause of the brick is probably from the boot mii that was installed to boot 2 since I forgot to uninstall it. I've seen a couple of months old threads that posts about this, but nothing recent.

    If I'm missing something, by all means share your solutions. It would be a big help.
     
  2. Jacinto009

    Member Jacinto009 GBAtemp Regular

    Joined:
    Aug 4, 2009
    Messages:
    110
    Location:
    New York
    Country:
    United States
    This is the same thing that happened to me. My remote turns off and the TV says no signal after I tried to update to 4.2u using this guide http://gbatemp.net/index.php?showtopic=171901 I couldn't reach the modified firmware part.
     
  3. Jdbye

    Suspended Jdbye Always Remember 30/07/08

    Joined:
    May 10, 2006
    Messages:
    1,071
    Location:
    Norway
    Country:
    Norway
    BootMii boot2 is something you should never uninstall, it certainly did not cause the brick. Actually it protected you against it, as you can load cBoot2 and reinstall the 4.2 WAD - try doing that [​IMG]
     
  4. Jacinto009

    Member Jacinto009 GBAtemp Regular

    Joined:
    Aug 4, 2009
    Messages:
    110
    Location:
    New York
    Country:
    United States
    How do you do that if the Wii screen won't load at all???
     
  5. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    do you not have the bootmii files still on your sd card? (the ones required to launch it)
     
  6. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    make sure you have all your bootmii files on the SD card and see if bootmii loads.
     
  7. slicknessessity
    OP

    Newcomer slicknessessity Newbie

    Joined:
    Sep 30, 2008
    Messages:
    3
    Country:
    United States
    I can't seem to find a thread for useful info about cboot2. If anyone has an idea or knows something, I would definitely appreciate anyone's help

    Edit
    : Boot mii won't load for some reason. I'm positive I have the files I need for it to show up. It has before and I only added a few apps to the memory card.
    EDIT: I've got it working. Apparently, my boot mi files were corrupt, so boot mii couldn't function. I had to remove the SD card to make it boot back to the wii menu. I will be able to re-hack my son's wii. I appreciate Everyone's help.
     

Share This Page