Black screen after launching USB loadger GX

Discussion in 'Wii - Hacking' started by exhaler, Dec 12, 2009.

Dec 12, 2009
  1. exhaler
    OP

    Newcomer exhaler Newbie

    Joined:
    Aug 4, 2008
    Messages:
    3
    Country:
    Lebanon
    hi,
    i followed this tutorial to update my wii to 4.2 http://gbatemp.net/index.php?showtopic=171901
    everything is working great and thx alot xzxero for the guide.

    my problem isn't really serious but annoying, after finishing the guide i installed USB loader gx lastest version(r850) to play New super marbio bros wii off my HDD.
    but i keep getting a black screen after launching usb loader gx(r850)
    2 times out of 10 usb loader runs while the rest i get a black screen

    any ideas?
     
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    why don't you try another loader. say neogamma or uLoader.
     
  3. exhaler
    OP

    Newcomer exhaler Newbie

    Joined:
    Aug 4, 2008
    Messages:
    3
    Country:
    Lebanon
    i will try it, also i just visited their website and they have a newer version maybe that one will work better
     
  4. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    maybe you should try that first. it seems that you like loader gx so much. but i would suggest that you should always have an alternative loader. if one fails, you could always test with the other. if both fails then you could say that the loaders are not the problem.
     
  5. gilaben

    Newcomer gilaben Advanced Member

    Joined:
    Sep 15, 2007
    Messages:
    55
    Country:
    United States
    Try loading GX while your harddrive is not connected.

    is your boot.dol in the correct directory of your SD card?
     
  6. exhaler
    OP

    Newcomer exhaler Newbie

    Joined:
    Aug 4, 2008
    Messages:
    3
    Country:
    Lebanon
    my boot.dol is in the correct directory, but i will try to disconnect my hdd and then load usb loader
     
  7. Dark Blade

    Member Dark Blade Flippin' Insane

    Joined:
    Dec 11, 2009
    Messages:
    673
    Location:
    Inside a Pokeball.
    Country:
    United Kingdom
    Try using another loader. ULoader works for me
     
  8. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Why use a loader custom channels are better just download crap and make the channels its eaiser and they look better
    also try uLoader if that fails try NeoGamma r8
     

Share This Page