Beginner- Need Help with Acekard

Discussion in 'Acekard' started by Salex, Mar 4, 2012.

Mar 4, 2012
  1. Salex
    OP

    Newcomer Salex Newbie

    Joined:
    Mar 4, 2012
    Messages:
    1
    Country:
    Canada
    I have a new Nintendo DSI XL with firmware 1.4.3u. I would like to purchase the Acekard but am very confused as to which one to buy. I thought i could just play games from the SD card slot on the side but I guess not. I'm a newbie.

    Please give me info on what Acekard to buy and how to proceed with installing it. Again, I'm a newbie. Where do I start?
     
  2. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    http://wiki.gbatemp.net/wiki/AKAIO

    Start there. If you still have some question feel free to ask.

    Dunno where to buy (shoptemp I guess) since I bought mine many years ago. Just make sure that you select the "Pre-updated" version.
     
  3. minko

    Newcomer minko Newbie

    Joined:
    Mar 9, 2012
    Messages:
    2
    Country:
    Croatia
    I didn't want to make a new topic for my questions so I'll ask here.

    I want to buy this (Ak2i with upgraded to the latest version). My question is: will this be compatible with a DS Phat? I read somewhere that there are separate updates for DSi/3DS and Phat, so if this is already updated for DSi and 3DS will it play on phat?
    The second question is: Does this mean that I don't have to put AKAIO on it and I can play or I have install AKAIO first?

    Sorry for asking such noobish questions but I don't want to screw up my first card!
    Thanks a bundle!
     
  4. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    The DS Phat does not block flashcarts and it does not get software updates to do so. If it works on any kind of DS/3DS system, it works on the DS Phat.

    AKAIO is the best firmware you use to run games. Without a firmware, your games would just be sitting there with nothing to load them. You have to have it no matter what DS system you're using.
     
    1 person likes this.
  5. minko

    Newcomer minko Newbie

    Joined:
    Mar 9, 2012
    Messages:
    2
    Country:
    Croatia
    Thanks so much for answering. So to get things straight - I buy this card, put AKAIO 1.8.9z on it (the ak2i version) and it plays ds games on my 3ds (even if its 3.0.0-6E) and ds, right?
     
  6. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    That is correct.
     
    1 person likes this.
  7. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    shoptemp is no longer a flash kit reseller. it is now just a price comparison site. a site advertising on shoptemp is not shoptemp themselves.

    it all depends on what bootloader is flashed to your ak2i. if your card is an older stock it may not have the most current bootloader compatible with 3.0.0.x. you'll need either a ds phat/ds lite, or a dsi/3ds with a lower firmware than the one you wish to update to.

    read this guide for more information: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    -another world
     
  8. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    Yeah I know. I said that badly... Was supposed to say "check shoptemp for stores"... My bad :ha:.

    That's what happens when you write instead of think...
     

Share This Page