Backups still not working

Discussion in 'Wii - Backup Loaders' started by Kushinder, Nov 28, 2009.

Nov 28, 2009

Backups still not working by Kushinder at 6:37 PM (515 Views / 0 Likes) 2 replies

  1. Kushinder
    OP

    Newcomer Kushinder Member

    Joined:
    Nov 27, 2009
    Messages:
    21
    Country:
    United States
    Hey everyone,
    I just followed the hack any wii under 2.2. I have my Cios installed and am running revision 14. I insert my DVD with the burned game, disc error (1048) I try this first with New Super Mario Bros then with Super Mario Sluggers. These were both on Verbatim Dvd+R's. Considering my luck, I went out andbought a pack of Sony Dvd-R's. Burned the same 2 games, getting the same error. Both of these games are NTSC, my Wii is in MTSC. If it makes a difference I bought my wii this november. Who ever helps me gets...a cookie! If you need more info and request it. I will be replying very very quickly!
     
  2. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    u probably have the newst drive wich cant read any kind of dvd. get a Hard drive and focus on usbloading
     
  3. Kushinder
    OP

    Newcomer Kushinder Member

    Joined:
    Nov 27, 2009
    Messages:
    21
    Country:
    United States
    Is there a way to confirm if I have that Chip?
    Also, I do not have access to a USB hard drive at the moment. I only have a 1gb USB drive and a 2gb SD Card. I don't think any games would fit on that.
     

Share This Page