Backup Launcher Beta 0.3 No menu?

Discussion in 'Wii - Backup Loaders' started by abseeley, Jun 30, 2009.

Jun 30, 2009
  1. abseeley

    Newcomer abseeley Newbie

    Jun 30, 2009
    United States
    Hey everyone, i've been using backup launcher beta 0.3 (tried gamma to same issue) it was working just dandy with every game we threw at it, until the other day when me and my bud loaded up some pso episodes 1 and 2 plus for gamecube (launched via nintendo wii menu the legit way as it was a legit game) game played fine, but then when we went back to play a backup wii game the backup launcher loaded, the big logo at the top all black background even the little icon in the bottom left, but there was no menu... No button presses on gc controller or wiimote seem to have any effect. So rather then coming here first I uninstalled everything reinstalled, tried different IOS versions tried everything conventional I could think of, tried googling like mad for the answer seems no one else has had this problem specifically. No I did not update my firmware, started on 3.4u way back. The gamecube backup loader still works, and loads burnt gamecube games.

    Anyone have a suggestion? I want to try to avoid using a harddrive loader for now, as I have a great deal of backups burnt.

Share This Page