Hacking Back up iso freeze help

Ashmic

New Member
OP
Newbie
Joined
Nov 2, 2010
Messages
3
Trophies
0
XP
1
Country
United States
Help With wii backup iso, continually freezes everytime

I know that there are multiple threads on this but i have yet to see a correct solution for this
so I am asking that this doesn't get bumped and please help me

I want to play resident evil archives zero for wii, I have the retail CD but it doesn't work so i have downloaded the iso

my wii is NTSC, the game is NTSC, i checked many times
I have downloaded from a reliable source, in which their previous iso backups have worked without flaw

Anyways, when i load, VIA USB stick, on wiiflow
i load the game, and every single time it freezes at "This game contains scenes of explicit violence and gore"
it lets me hit a button at the beginning wii controller screen
I've tried at least 10 ISOS and it will not work, various PAL and NTSC ones
I have tried different USB loaders and changing the options such as

the error 002 fix, or whatever its called

The IOS 222 and 223, THIS makes my wii light flash blue and it says please wait and stays there!

I've tried interchanging these settings:

Forcing NTSC and PAL

I've installed IOS33 via DOP IOS/ mii and WADs

Block IOS reload

I have tried loading the game without the nunchuck then plugging it in when it says so
it always freezes at the screen

I use wiiflow most of the time

I have an old wii not the new ones

Please help
 

Ashmic

New Member
OP
Newbie
Joined
Nov 2, 2010
Messages
3
Trophies
0
XP
1
Country
United States
i have like, 10 different isos for this, i cant find any other isos, ive downloaded all the ones posted... they all can't be bad
i just tried to install the game with my original retail disk, its still freezing at the same screen, the disk itself works (its too scratched too use tho)
 

Ashmic

New Member
OP
Newbie
Joined
Nov 2, 2010
Messages
3
Trophies
0
XP
1
Country
United States
im a chick ^^

oh my god sao u are so freakin awesome >< thank u so much
i feel like an idiot now, i updated to uhm, CIOS 249 rev 20 (most current) and it works!
god, i can't thank you enough!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://m.youtube.com/watch?v=-yabNRlqCCk&pp=ygUQQXJub2xkIHByZWduYW50IA%3D%3D +1