Avatar issue?

Discussion in 'Site Discussions & Suggestions' started by Guild McCommunist, Nov 4, 2009.

  1. Guild McCommunist
    OP

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    So a few days ago I changed my avatar.

    The old avatar was this:

    [​IMG]

    My new one was this:

    [​IMG]

    (my image is smaller and slightly different, though. I just couldn't find the exact one I used online).

    I see it hasn't changed and ignore it. I'm running IE7. I go to my dad's house and use his computer (using Firefox) and my image is changed. I get back home and run Firefox and the image is the new, Khan image (like at my dad's).

    What do you guys see?
     
  2. Minox

    Minox I did it

    Supervisor
    6,088
    2,899
    Aug 27, 2007
    Sweden
  3. p1ngpong

    p1ngpong Unamused frog

    Former Staff
    6,449
    10,391
    Apr 18, 2008
    Croatia
    DS Scene
    Clear your cache.
     
  4. Guild McCommunist
    OP

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    @Minox: My window shows that it's the mime mask one I had before.

    I'll clear my cache and see what happens.

    EDIT: Cleared it and now it's fine. Sorry for asking a dumb question, and thanks p1ngy.
     
  5. p1ngpong

    p1ngpong Unamused frog

    Former Staff
    6,449
    10,391
    Apr 18, 2008
    Croatia
    DS Scene
    No problem Guild, glad it works now. [​IMG]