1. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    — Posts automatically merged - Please don't double post! —

    Which one mate
     

    Attached Files:

  2. Kevin Cuep

    Kevin Cuep Newbie
    Newcomer

    Joined:
    Dec 15, 2014
    Messages:
    7
    Country:
    Mexico
    in case that does not work for you, you can use the gptrestore tool found on the switchtools page
     
  3. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    Gptstore does not work either.
     
  4. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    fix battery desync. I`m not expecting it to do anything, as you haven`t been using linux. But worth a shot.

    Whats happened, is your battery has gone really flat.

    My theory, is that as the voltage has got that low, the LDO / buck regulators were beginning to drop out, providing intermittent power from the 3v rail to the NAND, corrupting it.
     
  5. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    Done what you said and it just says done.

     
  6. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Needs a good charge. Leave it on the Hekate screen and plug it in to charge. Don`t touch it. Just leave it for a couple of hours.
     
  7. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    I think what you have said is probably right. Hasn't been used since 27 October as we came back from Spain then. Attempted to turn on last week and nothing.

    — Posts automatically merged - Please don't double post! —

    Okay I will give it a good charge. But why would it say failed to init emmc and gtp when running ReiNX.

    — Posts automatically merged - Please don't double post! —

    I'll give it a good charge mate and message you back tomorrow.

    Is it easier to email as you've been really helpful tonight.

     
  8. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Just get me on here mate. Always signed in.
     
  9. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    OK mate. Message tomorrow. Again thanks. I'll plug into the wall and leave hekati on

     
    mattytrog likes this.
  10. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    ok. Remember to reboot in the morning to update the battery percentage! You will come to it in the morning and see "shit. its still the same". Reboot back into Hekate ;)
     
    0000ff likes this.
  11. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner
    Member

    Joined:
    Oct 22, 2008
    Messages:
    1,942
    Country:
    United States
    I just toggle in and out of an option in Hekate and it updates the battery info as well. :)
     
    mattytrog likes this.
  12. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Brilliant! I didn't know that. Never looked.

    Thanks!
     
    BL4Z3D247 likes this.
  13. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner
    Member

    Joined:
    Oct 22, 2008
    Messages:
    1,942
    Country:
    United States
    No problem! I only found that out when I did exactly what you described him doing in the morning. Lol. Figured I'd share.
     
    mattytrog likes this.
  14. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Will save me a fair bit of time. Thanks!
     
  15. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    Tried. Battery refreshed at 100 per cent but still says failed to init emmc
     
  16. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Ok now we need to rebuild your NAND.
     
  17. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    Okay. I'll await your ideas.

    Thanks for this.
     
  18. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
    Do you think rebuilding the nand is something you will be able to do?

    You need to follow the "how to run any firmware" thread.

    It is quite involved.

    I'll try and find a link.
     
  19. Styledvinny

    OP Styledvinny Member
    Newcomer

    Joined:
    Nov 25, 2018
    Messages:
    48
    Country:
    United Kingdom
    I am. Happy to try if I can find it or I. Will send and pay you if you can do it
     
  20. mattytrog

    mattytrog You don`t want to listen to anything I say.
    Member

    Joined:
    Apr 27, 2018
    Messages:
    3,708
    Country:
    United Kingdom
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Autorcm, failed,