Any way to test if my OoT cartridge going to work with exploit?

Discussion in '3DS - Flashcards & Custom Firmwares' started by chris_247, Mar 17, 2015.

  1. chris_247
    OP

    chris_247 Advanced Member

    Newcomer
    58
    13
    Feb 6, 2014
    United States
    So gamefly sent me OoT and it will be here within the next day. I have an old 3ds with gateway set up. Is there anyway to test if my cartridge will work before I go out and buy a n3ds?
     
  2. sonic2756

    sonic2756 Friendly Neighborhood Wolf

    Member
    666
    446
    Feb 3, 2010
    United States
    Denver, CO
    Just restore the save to your OOT cart. If it comes up corrupt on your old 3ds, it wont work (but you should try the save i uploaded if that's the case).
     
  3. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    The exploit works on the old 3ds as well as the new one. Just run it and see.
     
  4. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    It does? You sure about that? That's the first time I have heard that. Tried it on my old 3DS and nothing happens when I hit A in the hut. Yes using 3.1 launcher and 9.5 emunand. Any idea what I could be doing wrong? It works fine on my 3 n3DSs
     
  5. cearp

    cearp the ticket master

    Member
    7,522
    4,778
    May 26, 2008
    Tuvalu
    i guess it doesn't work for you because you are trying to load it in emunand, but on sysnand i guess it would work fine
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Damnit cearp you got me out of bed at 4AM to go debugging. Well you must have the Midas Touch because it doesn't work for me. 9.2 sysnad 9.5 emu old 3ds the game locks up the system when I hit A. Same behavior as if I tried to run it in emunand on the new 3ds. Damnit again, I put it to sleep in sysnand. :hateit:

    Are you sure about this? Have you personally run the OOT exploit successfully on an old 3ds? Even the gateway manual says the old 3ds and 2ds need to run the browser exploit and the OOT is for the new. We all know Sony doesn't make mistakes. :)

    This forum is full of people still bitching about the browser exploit and debating if they should downgrade to 4.x. I haven't heard one damn peep about the death of the browser exploit. You would think there would be a few dozen threads titled "Hip Hip Hooray!"
     
  7. chris_247
    OP

    chris_247 Advanced Member

    Newcomer
    58
    13
    Feb 6, 2014
    United States
    Ocarina of time came in today. I restored the save that gateway provided and tried it on classic mode on my old 3ds. the game loaded in and I could see link standing there and when I pressed A my game froze. Does this mean it should work with the n3ds?
     
  8. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    I have no idea if it means it should work with the n3ds but that is the same behavior I get when if I start it withou the launcher.
     
  9. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    The Ocarina of time and Cubic ninja methods don't work on the O3DS. Straight from gateway's website (2015.03.15) >Support for launching the Gateway menu through Cubic Ninja or Zelda Ocarina of Time on the Classic 3DS is not implemented yet.

    Anyway, your save data doesn't show as corrupted, it should work. Be aware that you need Zelda every time you launch the exploit. Unless you are planning on buying that copy from gamefly or you are swapping out a personal copy with that one, you may need to think of another plan.
     
  10. jrebey

    jrebey GBAtemp Regular

    Member
    116
    38
    Mar 12, 2015
    United States

    If you are in the hut then the save works with the cart you have. Whether the exploit works on your console is a different story. As long as you meet the requirements you should be good to go.
     
  11. jrebey

    jrebey GBAtemp Regular

    Member
    116
    38
    Mar 12, 2015
    United States

    Doesn't gamefly allow you to buy the games you rent from them?
     
    thorasgar likes this.
  12. Ralph1611

    Ralph1611 GBAtemp Maniac

    Member
    1,165
    490
    Dec 20, 2014
    United States
    tell them you "lost" it, and then pay what.... 30 bucks?
     
    thorasgar likes this.
  13. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    I don't use gamefly, so I don't know. I just didn't want OP to set it up and return the game and then realise his mistake later.
     
    thorasgar likes this.
  14. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Does anybody know what firmware for the old 3DS is compatible with the oot exploit? I tried with two of my 3DS and I'm not having fun yet.
     
  15. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    None :
     
    thorasgar likes this.