Any way of running Nintendo DS and 3DS backups. New 3DS (small) firmware 10.7.XX

Discussion in '3DS - Flashcards & Custom Firmwares' started by arancy123, Jul 5, 2016.

  1. arancy123
    OP

    arancy123 Newbie

    Newcomer
    1
    0
    Jul 5, 2016
    United States
    Hello I have a new 3DS (the small one) at firmware 10.7.XX and I wanted to now if there were any ways to get it to be able to run 3DS backups on it and Nintendo DS backups on it. Any information will be greatly appreciated especially if it doesn't involve buying another game to exploit it. If I have to I have no choice.
     
  2. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,704
    4,780
    Aug 18, 2015
    United Kingdom
    UK
    On 10.7 you will need an exploitable game and in the case of some games, either a powersaves or a seperate hacked 3ds to install the hack.
    You can also borrow any of these things (the games, the powersaves or the hacked 3ds) from a friend temporarily.
    That will let you run 3ds backups, for DS ones you will need an NDS flashcart like an R4.

    Really great guide for hacking your 3ds: https://github.com/Plailect/Guide/wiki
     
  3. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Grab SmileBASIC from the eshop while you can, there'll be a primary exploit for it in a few days. Then you can downgrade. Unfortunately there is no browserhax on 10.7.
    And don't make new threads, please. We have a stickied Noob Paradise thread, and see up to dozens of posts like yours daily. I think the record is 22 in a single day.
     
  4. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    nope, you either have to buy an exploit game to downgrade to 9.2(FOLLOW PLAILECT'S GUIDE) and install a9lh, or buy a sky3ds.
    Via the a9lh way , you can install 3ds backups, known as .cias, and with sky3ds(please don't go with sky3ds, a9lh is better), you use .3ds roms, which get you an online ban in no time :)
    For DS roms, if you want to actually play them at a playable state, you'll need a DS flashcard such as R4i sdhc 2016 gold or R4i-Gold Card(DS mode cards)
    If you want a buggy unplayable way to run DS games use 3DESMUME
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Actually, if you are on 10.7, the eShop will try to make you update. Your best bet is to buy an exploitable game or find a friend with an exploitable game.
     
    Quantumcat, CeeDee and Seriel like this.
  6. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,048
    595
    Dec 1, 2009
    Canada
    Canada
    OP, if you buy OoT (even the Nintendo Selects version), I'd be happy to install the game exploit for you.
     
  7. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Httpwn?
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    How have I not heard of this? ._.
    Thanks for the information!
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,092
    5,166
    Mar 17, 2010
    Norway
    Alola
    But to use that he would need to have a *hax entrypoint already, so it would be pointless :P
     
    CeeDee likes this.
  10. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Shit you're right.