Any help?

Discussion in 'Wii - Hacking' started by Waykinbake, Aug 2, 2013.

  1. Waykinbake
    OP

    Waykinbake Newbie

    Newcomer
    3
    0
    Aug 2, 2013
    United States
    My brother tried updating the wii shop channel, and somehow screwed it up. The channel itself is now just a blank white box. When I try to use it the channel gets frozen on the loading screen. This happens every time, what can I do to repair the channel?

    Any help would be appreciated.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  3. Waykinbake
    OP

    Waykinbake Newbie

    Newcomer
    3
    0
    Aug 2, 2013
    United States
    Okay, I got NUS Downloaderand used that to get the Wii Shop Channels latest version, packed it into wad file, and installed it through multi mod managers wad manager. Nothing seems to have changed, the thumbnail for the shop channel is still white, and it still freezes on loading screen.
     
  4. Waykinbake
    OP

    Waykinbake Newbie

    Newcomer
    3
    0
    Aug 2, 2013
    United States
    Okay, nevermind, I solved it.

    You were correct Rydian, the reason it wasn't changing anything though was due to the fact that my brother tried installing the Korean Shop Channel on a North American Wii, smh. I just had to batch uninstall the Korean version and install the NUS Downloaded American version.

    One more thing, though. Can anyone tell me how to change the background of my wii menu to black? I've got a 4.3 wii, and I've got mymenuify, not sure if thats what i need to use or not.