An error has occurred etc etc

Discussion in 'NDS - Flashcarts and Accessories' started by Nick2009, Mar 9, 2013.

Mar 9, 2013

An error has occurred etc etc by Nick2009 at 9:06 PM (1,664 Views / 0 Likes) 5 replies

  1. Nick2009
    OP

    Newcomer Nick2009 Member

    Joined:
    Apr 11, 2009
    Messages:
    21
    Country:
    United Kingdom
    Hello...

    I updated the firmware on my son's DSiXL the other day. It's now showing as v1.4.5E and when I try to launch the r4ids.cn cart running Wood I get the following error:
    Code:
    An error has occurred.
    Press and hold the POWER Button to turn the system off.
    Please refer to the Nintendo DSi Operation Manual for details.
    No doubt related to the update.

    So, I grab the latest Wood (1.56) from r4ids.cn and the patch for 1.4.5 but the error message persists.

    I've formatted the SD card and the only contents on it are the Wood __rpg folder, the _DS_MENU.dat file and the R4iGold_NDSi145_Patch_NDSi.nds file but everytime I try launching, I still get the error.

    Am I doing something wrong or missing something?

    Thanks for any help.
     
  2. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    You need an non updated DSi/DS Lite/3DS(Firmware <4.5.0-10) to load the cart.
    Cause you updated your cart, the system won't load it but you can still see it when its plugged in.
     
    Nick2009 likes this.
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Nick2009 likes this.
  4. Nick2009
    OP

    Newcomer Nick2009 Member

    Joined:
    Apr 11, 2009
    Messages:
    21
    Country:
    United Kingdom
    Ahhh I see.

    I'll borrow a DSiXL from someone else.

    Thanks for the help :)
     
  5. Nick2009
    OP

    Newcomer Nick2009 Member

    Joined:
    Apr 11, 2009
    Messages:
    21
    Country:
    United Kingdom
    Quick question:
    Managed to get my hands on a 3DS running v4.2.0 software. Would I be able to use that to unblock the card for the DSiXL or does it have to be a DS/i/XL model?

    Thanks.

    Edit: I need to learn to read! The first reply clearly states I can use a 3ds :)
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    It can be anything that still runs the cart.
     

Share This Page