Am I screwed?

Discussion in 'Acekard' started by Kalle Eskelinen, Dec 5, 2015.

  1. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
    Hi,
    Recently I purchased an Acekard 2i from www.3dsflash-cart.com. Yesterday I got it in my mail and I was excited to start using it. I popped it in and, to my surprise, it didn't work. I found out that my Acekard's bootloader is too old for my DSi XL's version (v.1.4.5E) and I wasn't able to find a bootloader that supports my version. Is there anything I can do?
     
  2. XswordcraftX

    XswordcraftX Advanced Member

    Newcomer
    56
    17
    Mar 2, 2010
    Saint Kitts and Nevis
    Are you using akaio 1.9.0 or the old acekard firmware? Sometimes when you buy flashcarts online with a microsd card, they load in the old flashcart firmware for you. Try doing a clean format of your microSD card and throwing the contents from akaio 1.9.0 to the root of your microSD card (http://www.akaio.net/forum/viewtopic.php?f=8&t=1080).
     
  3. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
    I'm using akaio 1.9.0. The problem is whenever I try to use my AK i get a screen telling me an error has occurred.
     
  4. Hiccup

    Hiccup GBAtemp Advanced Fan

    Member
    907
    271
    Nov 21, 2009
    You are getting mixed up between data on the cart itself and data on the SD card.

    The data on the SD makes no difference in this case.

    [nevermind]
     
    Last edited by Hiccup, Dec 5, 2015
  5. Schnida

    Schnida Advanced Member

    Newcomer
    77
    0
    May 12, 2010
    Swaziland
  6. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
  7. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    DSTWO is your best bet, it runs on pretty much any firmware.

    Edit: If you're willing, you can hack your DSi with a hardmod and downgrade the DS cartridge whitelist to re-enable your Acekard 2i as well.
     
    Last edited by loco365, Dec 5, 2015
    Hiccup likes this.
  8. Schnida

    Schnida Advanced Member

    Newcomer
    77
    0
    May 12, 2010
    Swaziland
    Well the DSTWO is probably the best card out there. It's pretty expensive though...

    Edit: Damn too late :(
     
  9. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
    Is an R4 Gold an ok card? Can't really afford a DSTWO...
     
  10. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    The magic of a DSTWO is that it has a co-processor in it for additional oomph and functionality. It's also essentially future-proof as it has not been blocked, even on the latest 3DS firmware. R4i cards are fine, but you have to be very wary of clones.
     
  11. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
    What is this "additional functionality" you speak of?
     
  12. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I know that some emulators run on it better, and there's also a GBA emulator for it, but that's all I can recall at the moment as I don't have one myself, but an AK2i haha.
     
  13. Kalle Eskelinen
    OP

    Kalle Eskelinen Member

    Newcomer
    11
    0
    Dec 5, 2015
    Finland
    Alright I'll look into it. Thanks for the help!
     
  14. Hiccup

    Hiccup GBAtemp Advanced Fan

    Member
    907
    271
    Nov 21, 2009
    And better update methods? IIRC