AKAIO 1.8.1...in Spanish?!

Discussion in 'Acekard' started by Wolvenreign, Nov 30, 2010.

  1. Wolvenreign
    OP

    Wolvenreign Transhuman Satanist Furry Technocrat

    Member
    629
    72
    Jul 7, 2008
    United States
    Indianapolis, IN
    So I updated my friend's AKAIO to 1.8.1, and where it was English, it is now in Spanish.

    It's on a DSi XL 1.4 with the Danny Phantom hack applied.

    How do I fix this?
     
  2. Eighteen

    Eighteen GBAtemp Advanced Fan

    Member
    846
    59
    Mar 17, 2009
    Netherlands
    Yeah..
    Goto start the looff for something that looks like system options, then you see ''idioma'' somewhere i bet, put that to english

    EDIT: Start --> Cfg. Sistema --> Idioma de la Interfas --> put it to english
     
  3. Wolvenreign
    OP

    Wolvenreign Transhuman Satanist Furry Technocrat

    Member
    629
    72
    Jul 7, 2008
    United States
    Indianapolis, IN
    Thanks, found it.

    And for the record, it was "Opcoes do sistema" - "Interface de linguagem".
     
  4. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
    That's not spanish.
     
  5. NoOneDies

    NoOneDies GBAtemp Regular

    Member
    166
    0
    Apr 4, 2010
    United States
    That's portuguese.
     
  6. Wolvenreign
    OP

    Wolvenreign Transhuman Satanist Furry Technocrat

    Member
    629
    72
    Jul 7, 2008
    United States
    Indianapolis, IN
    Huh, weird.

    I wonder why it was like that when I updated to AKAIO 1.8.1...?

    Maybe someone played a prank or something.
     
  7. Eighteen

    Eighteen GBAtemp Advanced Fan

    Member
    846
    59
    Mar 17, 2009
    Netherlands
    Yeah..
    Rofl xD hahahh