After downgrade to 3.60 needs to upgrade to 3.65

spawnerbr

Member
OP
Newcomer
Joined
Jan 14, 2022
Messages
22
Trophies
0
Age
50
XP
122
Country
Brazil
Hi all. Yesterday I downgraded my Vita from 3.73 to 3.60 using modoru so I can use Adrenaline... But after try to play some PSVita games, they are not running. So I checked on PKGj and this game only can run on 3.65. No I have 3.60 and Molecule on the boot. Previously with 3.73 I used H-Encore (HENkaku). So now I need to upgrade to 3.65. I have this doubts:

1) Can I use the same method that I use to downgrade but to upgrade using modoru can copying the PSP2UPDAT.PUP (firm 3.65)?
2) Is there a easy way to disable all plugins to run modoru if modoru is the way to upgrade?

Thanks!
 

spawnerbr

Member
OP
Newcomer
Joined
Jan 14, 2022
Messages
22
Trophies
0
Age
50
XP
122
Country
Brazil
Thanks for the reply. I tried first install 0syscall6.skprx manually as previous plugins as I do, edited the config.txt but when runs some games I got "C1-6703-6" error. So I started Autoplugin II and 0syscall6 is green, reinstalled. I reinstalled but same error code running some games. So I tried to install reF00D too, nothing changed. Same error.
So, I removed 0syscall6.skprx and reF00D.skprx from the config.txt and deleted the files too. Installed only 0syscall6 using Autoplugin II, rebooted and same erro: C1-6703-6
 

spawnerbr

Member
OP
Newcomer
Joined
Jan 14, 2022
Messages
22
Trophies
0
Age
50
XP
122
Country
Brazil
Put the line of "0syscall6.skprx" above other .skprx.
0syscall6.skprx is the first:

# This file is used as an alternative if ux0:tai/config.txt is not found.
# For users plugins, you must refresh taiHEN from HENkaku Settings for
# changes to take place.
# For kernel plugins, you must reboot for changes to take place.
*KERNEL
ur0:tai/0syscall6.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
ur0:tai/storagemgr.skprx
ur0:tai/nonpdrm.skprx
ur0:tai/ds4vita.skprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
# main is a special titleid for SceShell
ur0:tai/henkaku.suprx
*NPXS10015
# this is for modifying the version string
ur0:tai/henkaku.suprx
*NPXS10016
# this is for modifying the version string in settings widget
ur0:tai/henkaku.suprx
*ALL
ur0:tai/VitaNearestNeighbour.suprx
 

spawnerbr

Member
OP
Newcomer
Joined
Jan 14, 2022
Messages
22
Trophies
0
Age
50
XP
122
Country
Brazil
I read the last one. Changed my config.txt and copied two new files just to use the same plugins (nopsmdrm.skprx and repatch.skprx) but same error.

*KERNEL
ur0:tai/0syscall6.skprx
ur0:tai/storagemgr.skprx
ux0:app/PSPEMUCFW/sce_module/adrenaline_kernel.skprx
ur0:tai/nonpdrm.skprx
ur0:tai/nopsmdrm.skprx
ur0:tai/repatch.skprx
ur0:tai/ds4vita.skprx

Turned Vita off. Rebooted. Tried to read the config.txt from Henkaku menu on settings and same error.
I can run games compatible with firm 3.60 but games that uses 3.60+ can't run...
 

spawnerbr

Member
OP
Newcomer
Joined
Jan 14, 2022
Messages
22
Trophies
0
Age
50
XP
122
Country
Brazil
have you tried deleting and reinstalling the games since installing 0syscall6?
Yes. The games worked before the downgrade with the 3.73 but I deleted them now with 3.60 and downloaded again with PKGj. I downloaded other games that uses 3.69 or 3.65 and same "C1-6703-6" error. Games compatible with 3.60 are working and other that needs Adrenaline like PSX, Mini, PSP are working too.
 

r1vver

Well-Known Member
Member
Joined
Oct 7, 2017
Messages
551
Trophies
0
XP
979
Country
Russia
Your Vita is handheld or TV? I'm am about ds4vita.skprx
Maybe it's worth trying to disable everything "unnecessary" and try only what is necessary for this case? And then (if it suddenly starts working) add the rest one by one?
Here is an example of my config, everything works, there were no problems at all:
# ITLS *KERNEL ur0:tai/itls.skprx # This file is used as an alternative if ux0:tai/config.txt is not found. # For users plugins, you must refresh taiHEN from HENkaku Settings for # changes to take place. # For kernel plugins, you must reboot for changes to take place. *KERNEL ur0:tai/0syscall6.skprx ur0:tai/storagemgr.skprx ur0:tai/nonpdrm.skprx ur0:tai/repatch.skprx # henkaku.skprx is hard-coded to load and is not listed here *main # main is a special titleid for SceShell ur0:tai/henkaku.suprx *NPXS10015 # this is for modifying the version string ur0:tai/henkaku.suprx *NPXS10016 # this is for modifying the version string in settings widget ur0:tai/henkaku.suprx
Edit: Versions used:
0syscall6.skprx - v1.3
storagemgr.skprx -v3.2 (I'm lazy psvsd user)
nonpdrm.skprx - v1.2
repatch.skprx - rePatch-reDux0 v3.0

itls.skprx - left over from some past time, just for science.
And Adrenaline is not in my config, because the "double launch bug" doesn't annoy me at all.
 
Last edited by r1vver,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: WUt wUt in the butt