Advice on what i need next..

Discussion in 'Wii - Hacking' started by Jimfreydo, Apr 10, 2009.

Apr 10, 2009
  1. Jimfreydo
    OP

    Newcomer Jimfreydo Newbie

    Joined:
    Apr 10, 2009
    Messages:
    6
    Country:
    United Kingdom
    Hi, i followed a "guide for dummys" tutorial to softmod my wii, but the tut was very basic and didnt really explain what i was installing, so now i need a little help in confirming what is on my wii already please.

    When i go to the wad manager in the homebrew channel here is what shows:

    cios249.wad
    ios16-64-v257-prod.wad
    GC Backup launcher 0.2 Donkhe - GCBL.wad
    Wii backup launcher 03g wiiish v2 EN.wad
    cios249-ios36-rev07.wad

    The system is a 3.4E. Thanks
     
  2. MightyMouse

    Member MightyMouse GBAtemp Fan

    Joined:
    Apr 2, 2009
    Messages:
    350
    Location:
    AntiSoftMii
    Country:
    United Kingdom
    you have revision7 of the cios installed (latest is rev9 btw)

    and 2 channels for launching backups one for Wii and one for Gamecube

    ofcourse thats if you installed all the wads.


    you should update your cios to the latest version, also there is now the option to use the usbloader and play your games from a usb harddrive. also you can install CORPCIOS and a cMIOS also and play your backups via the normal disc channel like a regular game if you need advice on this gimme a shout and i'll give you some help on updating mate
     
  3. Jimfreydo
    OP

    Newcomer Jimfreydo Newbie

    Joined:
    Apr 10, 2009
    Messages:
    6
    Country:
    United Kingdom
    Thankyou so much for the fast reply.
    Would i be advised to update to rev9? And also i keep reading that i should at some point install either starfall/preloader, is this correct?


    Thanks very much mate, would really appreciate a little help on updating it to the latest revision. Im really new to the wii scene, can mod xbox's all day long but these ios and cios are really confusing me now
     

Share This Page