Advanced Wars Days of Ruin savetype info

Discussion in 'Other Flashing Hardware & Software' started by Porkdish, Jan 21, 2008.

Jan 21, 2008
  1. Porkdish
    OP

    Member Porkdish GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    335
    Country:
    Australia
    To head off threads on this, setting it manually to flash 4mbit = dandy.
     
  2. densy

    Newcomer densy Newbie

    Joined:
    Dec 16, 2007
    Messages:
    4
    Country:
    Netherlands
    it works on FLASH 2mbit too.

    My save got lost a couple of times when set on FLASH 4mbit, dunno if this fixes that yet
     
  3. Porkdish
    OP

    Member Porkdish GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    335
    Country:
    Australia
    To confirm, I had my save disappear with flash 4mbit as well, and am now trying flash 2mbit. I lost it around the 6th or 7th mission after some rather heavy repeating of the second training level.

    I'm not convinced the n-card handles the flash 4mbit savetype 100% after once losing a zelda save in similar circumstances (lots of powering off and on in quick succession).

    (this is with the latest n-card firmware with dldi update from dsgba.com)
     
  4. densy

    Newcomer densy Newbie

    Joined:
    Dec 16, 2007
    Messages:
    4
    Country:
    Netherlands
    Ever since I've changed it to FLASH 2Mbit, I haven't lost any saves
     
  5. paul1991

    Banned paul1991 Banned

    Joined:
    May 5, 2007
    Messages:
    680
    Country:
    United States
    My writer is broken. It has been since late august. Sigh. If somebody can resolve this, I will add it to the faq.
     
  6. Tweaked

    Member Tweaked GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    141
    Country:
    Canada
    the rom dual white screens if i try and load it on anything but 2m
     

Share This Page