Acerkard 2i error

Discussion in 'Acekard' started by corel015, Jul 6, 2010.

Jul 6, 2010

Acerkard 2i error by corel015 at 5:21 PM (1,009 Views / 0 Likes) 9 replies

  1. corel015
    OP

    Newcomer corel015 Newbie

    Joined:
    Jul 6, 2010
    Messages:
    9
    Country:
    United States
    Hi Have dsi with the update 1.4U (my kid didn't know and update..) next thing the acekard didd't not work...I download the the 4.21 ectract then copy the file _AK2 folder and akmenu4.nds to my SD micro replace the existing...still getting the error

    Please help
     
  2. UniqueGeek

    Member UniqueGeek PMD Researcher

    Joined:
    May 29, 2009
    Messages:
    1,348
    Country:
    United States
    You didn't install the 1.4 update. Be aware that the legality of this is questionable, because it contains part (not all) of the ROM for Danny Phantom: Urban Jungle. It is not enough to run the game, but courts might still say it is illegal.
     
  3. corel015
    OP

    Newcomer corel015 Newbie

    Joined:
    Jul 6, 2010
    Messages:
    9
    Country:
    United States
    No I have not install any thing, just copy the 4.21 to sd micro...and turn on got error
     
  4. UniqueGeek

    Member UniqueGeek PMD Researcher

    Joined:
    May 29, 2009
    Messages:
    1,348
    Country:
    United States
    Then install it. If you don't have a DS/DS Lite/DSi on 1.3, then you're stuck, and I can't help.
    I heard that some people have bought a DS Lite from Gamestop, then returned it, but I don't recommend that.
     
  5. corel015
    OP

    Newcomer corel015 Newbie

    Joined:
    Jul 6, 2010
    Messages:
    9
    Country:
    United States
    since my dsi is on 1.4U and not recognize my acekard, how would go by install or update, would you give me a direction?
    thanks
     
  6. kingofgamesgx

    Member kingofgamesgx Hitokiri Battousai

    Joined:
    May 12, 2009
    Messages:
    255
    Country:
    United States
  7. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Alright well first thing's first. You need to update the Acekard 2i with an update so that it will work on 1.4U. The update is not something you can just copy onto the Acekard, its an *.nds file that needs to be ran on the AK2i. You can download the updated 1.4 fix here. Once you have the file, extract it and copy "ak2ifw_update_14_DSi_new.nds" onto your MicroSD card and find a DS/DSLite/DSi at 1.3 to run the update off of. If you don't have any of these then find someone that does or borrow it for about 30 seconds from any kid on the street or something.

    Second, stop using the Official FW; start using AKAIO. You can download AKAIO 1.7 here. Delete the __ak2 folder & akmenu4.nds from the root of your card. Copy over the __aio & akmenu4.nds from the the extracted folder on your computer. AKAIO is a much better firmware and has much higher game compatibility, better cheat engine, & more features.
     
  8. corel015
    OP

    Newcomer corel015 Newbie

    Joined:
    Jul 6, 2010
    Messages:
    9
    Country:
    United States
    Thank you the instruction is very clear and and well layout, I am going to try when I get home...Thank you for your help
     
  9. corel015
    OP

    Newcomer corel015 Newbie

    Joined:
    Jul 6, 2010
    Messages:
    9
    Country:
    United States
    how do I update the acekard firmware if I don't know anyone have ds/dsi with version 1.3..is there an other solution for it
     
  10. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Yes, buy an AK2i that's already updated. Other than that, no.
     

Share This Page