Acekard2i crashing/freezing?

Discussion in 'Acekard' started by Xarsah16, May 11, 2009.

May 11, 2009
  1. Xarsah16
    OP

    Member Xarsah16 GBATemp's Official Village Dingus/Idiot

    Joined:
    Oct 6, 2007
    Messages:
    722
    Location:
    Hyrule
    Country:
    Sometimes I'm a little hard with my DSi - I have a tendency to slam it shut sometimes, and the entire system will shut off. This doesn't happen with retail cards, only when my Acekard2i is running. Also, whenever my DSi is shut running the Acekard2i for a while I'll open it back up and it will be frozen. I know I have the latest firmware as I just downloaded it off the website. Is there something wrong with my acekard? other than that, it works perfectly.
     
  2. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    Hardware problem. It happens when the gold connectors on the card does not make good contact with the DS. You can try wedging a piece of cardboard or paper between the label side of the card and the ds to "force" it closer for a better contact.
     
  3. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    try making your acekard a little thicker like zero383 mentioned. taping a few small and thin slices of paper onto the top of your acekard should work
     

Share This Page