Acekard help DSI related qUestion

Discussion in 'Acekard' started by Haseo32829, Nov 27, 2010.

Nov 27, 2010
  1. Haseo32829
    OP

    Newcomer Haseo32829 Newbie

    Joined:
    Nov 26, 2010
    Messages:
    6
    Country:
    United States
    So I was wondering if I buy the Acekard 2i does it work automatically with a brand new bought DSi?

    I haven't seen this question answered only infered I just want a straight answer.

    Or can I just put AKAIO the newest version and it work fine?
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    There really is no straight answer.

    Some places offer to flash the card for you (sometimes charging you extra), which would be the v1.4.1 update. These will work on ALL DSis.
    If it's not flashed, I think it only works on v1.3 or older, and I don't think you'll find many DSis in stores at v1.3, so no.
     
  3. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    ur most likely going to have to download the update file and update the AK your self before you can play on your dsi
     
  4. Haseo32829
    OP

    Newcomer Haseo32829 Newbie

    Joined:
    Nov 26, 2010
    Messages:
    6
    Country:
    United States
    So cuz I bought a new DSI how would I get it to work on it?
    How would I update it myself?
     
  5. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    DS lite, or a DSi that's below than 1.4.

    You have access to either? It takes like 2 minutes, sure a friend of yours has a DSL or something.
     
  6. Haseo32829
    OP

    Newcomer Haseo32829 Newbie

    Joined:
    Nov 26, 2010
    Messages:
    6
    Country:
    United States
    My friend has a DSLite.

    How would I run the update patch just put it in the card and it goes automatically ?
     
  7. Sephxus

    Member Sephxus GBAtemp Fan

    Joined:
    May 27, 2010
    Messages:
    327
    Location:
    Pomona, CA
    Country:
    United States
    Acekard 2i needs to be updated to work for the dsi firmware. 1.4.1 (latest)
    Shoptemp can do it for you if you select premium service.
    You can update the cart yourself.

    Download: http://filetrip.net/f12918-Firmware-Update...-1-4-1-1-0.html

    Then copy ak2ifw_update_141_DSL.nds to your micro sd and launch it from your friend's ds lite.
     

Share This Page