Acekard flashcart for ds or 3ds?

Discussion in 'Acekard' started by teleska, Oct 30, 2012.

  1. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    I have acekard2i. I have both a DSlite, and just purchased a 3ds.

    So. Im just gonna ask and hope someone can help me out. I've looked around and Getting confused.

    A)Im assuming I download Firmware Update of AK2i for console 3DS4.3 and DSi1.4.4. to make my AK2i work with a 3ds? But once I use that firmware.... I can no longer use that card with my DSlite correct?

    Download AKAIO 1.9.0 is the new OS that I need to place on my card since this is the latest correct?


    I am going to assume that there is no firmware that will allow me to use my flashcart on both the dslite and 3ds correct? This would be just termporary until I give someone else my dslite , etc.

    The firmware for AK2i is just for 4.3 version of 3ds. I should not updated to 4.4 on the 3ds for any reason until they get a new firmware to run on the AK2i correct?


    Please let me know if there is anything else I need to know. Thank you very much.
     
  2. GammaGeorgeX

    GammaGeorgeX GBAtemp Regular

    Member
    111
    11
    Apr 19, 2011
    Belarus
    Yes, do NOT update your 3ds unless you want to spend the rest of using your ak2i form your DS lite. Ackecard is behind by a few firmwares for 3ds, so there's your certain answer. :yaynds:
     
  3. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Acekard 2i will always be compatible with a DS phat or DS lite. As for it working on a DSi or 3DS, just install the latest firmware update for the AK 2i, and the latest AKAIO and see if it works in your 3DS. I thought there was an update to the 3DS that made the Acekard 2i useless. Maybe somebody else knows more about that. Just do not update your 3DS until you know more. My flashcarts work in my 3DS and DSi because I have not updated them in a while.
     
  4. GammaGeorgeX

    GammaGeorgeX GBAtemp Regular

    Member
    111
    11
    Apr 19, 2011
    Belarus
    Well yeah, but remember that pretty much EVERY flashcart besides just about r4ds is compatible with all dsi firmwares, because the DSi stopped updating after a while.
     
  5. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    ok. I updated the flashcart and saw this horse icon. Was a little skeptical, but read it would still work. It does. NDS games function on the new 3ds. Now. If I now place that Flashcart back into the NDSlite it will work ?

    Thanks again!
     
  6. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    My DSi is at 1.4.3 because I think the 1.4.4 removes my iEvo DSi mode compatibility. So I quit updating for that reason. That flashcart was about a waste of moneys, nobody develops anything for it because Team Cyclops quit supporting it.

    Yea, AK 2i will always work in DS lite no matter what, DS lite never gets updates. It's the 3DS you need to worry about, never update the 3DS until updated flashcart firmware is released.
     
  7. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    oh. If it doesn't work in the old DSlites. Im assuming you can downgrade the firmware to work with the old Lites ?

    Thanks again!
     
  8. Latiken

    Latiken GBATemp's Epic Fusion

    Member
    441
    41
    Jul 7, 2011
    United States
    Tennessee
    Even if you update your AK2i to work for your 3DS it will still work in your DS Lite because like someone else said, a DS Lite doesnt get updates.