Acekard always returns to previous game

Discussion in 'Acekard' started by joelozy, Jan 30, 2010.

  1. joelozy
    OP

    joelozy Advanced Member

    Newcomer
    1
    Jan 17, 2010
    United States
    Yo, so I just got my Acekard 2 from deal extreme today. It works fine, and is pretty cool. I have a problem though. It always turns to the last game I played. For example, right now, I played scribblenauts (I own the game btw). Everytime I start theAcekard 2 from the DS menu, it always automatically goes to scribblenauts. I want to play another game, but it doesn't let me. How do I get around this?
     
  2. B-Blue

    B-Blue slut

    Member
    5
    GBAtemp Patron
    B-Blue is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2006
    Antarctica
    I think you set the rom to auto load when you start the acekard.
    I'm not sure about this but if you keep pressing the B button it will take back to the menu...
     
  3. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Hold the B button at startup to disable autorun. Then go to system settings and disable it.
     
  4. joelozy
    OP

    joelozy Advanced Member

    Newcomer
    1
    Jan 17, 2010
    United States
    K thanks.
     
  5. woffi63

    woffi63 Member

    Newcomer
    1
    Nov 14, 2009
    Gambia, The
    you also can edit the "globalsettings.ini" with your PC.
     
  6. bach3609

    bach3609 GBAtemp Fan

    Member
    1
    May 31, 2009
    Loading................
    Yes that is true, basically all of the system settings are also found in global settings. There are also a few "extras" you can enable in the globalsettings.ini file.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice