1. MartinDocNewland

    OP MartinDocNewland Searching for the truth
    Member

    Joined:
    Jul 7, 2012
    Messages:
    594
    Country:
    As the title says does it?

    I ask as might be planning on getting one and don't know if it would work or not. My DSTwo died, liked it but not really a fan of the battery drain
     
  2. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,444
    Country:
    United States
    No it doesn't, you would have to patch the DS firm to use it.

    Use a R4i Gold 3DS, R4iTT or Dual Core 2016, etc... Those do.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Official Succubus™ Happy Tempmas!
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,112
    Country:
    Antarctica
    It will work on all current CFW's without the need for patches
    http://gbatemp.net/threads/faq-what-cfw-is-best-for-me.428509/
    You can also launch it using this app
    http://gbatemp.net/threads/twl-slot-1-launcher-first-custom-dsiware-app.414501/
    Incorrect, well more like outdated information. All current CFW's now support TWL patching out of the box and reboot patches, which allow all flashcarts that used to work on the DSi or 3DS to work on the 3DS again without the need for patches. You can also uses these apps
    http://gbatemp.net/threads/twl-slot-1-launcher-first-custom-dsiware-app.414501/
    http://gbatemp.net/threads/r4-stage2-twl-flashcart-launcher-and-perhaps-other-cards-soon™.416434/
    Both actually allow even older flashcarts to work, such as old flashcarts like the Ackcard RPG, R4, DSTT, ect. Both also don't require patches with the current CFW's.
    Also I would only suggest the R4i Gold with the URL http://r4ids.cn/
    R4iTT and Dual-Core 2016 are honestly really bad and I wouldn't suggest using them.
     
    Last edited by Lilith Valentine, Aug 3, 2016
    MartinDocNewland likes this.
  4. MartinDocNewland

    OP MartinDocNewland Searching for the truth
    Member

    Joined:
    Jul 7, 2012
    Messages:
    594
    Country:
    Anything else as I'm not a fan of the R4 cards

    — Posts automatically merged - Please don't double post! —

    Yeah I got Luma3DS installed so that's not a worry
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Official Succubus™ Happy Tempmas!
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,112
    Country:
    Antarctica
    If you have Luma3DS, then your Acekard 2i should work.
    Are you running A9LH with sysNAND CFW?
     
  6. MartinDocNewland

    OP MartinDocNewland Searching for the truth
    Member

    Joined:
    Jul 7, 2012
    Messages:
    594
    Country:
    Yep I am, only really need the card to run DS homebrew and maybe a few DS games I own
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Official Succubus™ Happy Tempmas!
    Member

    Joined:
    Sep 13, 2009
    Messages:
    23,112
    Country:
    Antarctica
    Then you should be good to go! ^_^ Your card should just work like any other DS game.
     
    MartinDocNewland likes this.
  8. MartinDocNewland

    OP MartinDocNewland Searching for the truth
    Member

    Joined:
    Jul 7, 2012
    Messages:
    594
    Country:
    Thank you for your help
     
    Lilith Valentine likes this.
  9. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    I have personally tested and no. I do recommend the r4i Gold 3ds, which I replaced my acekard with, and it uses r4wood which is essentially the UI from Acekard ripped and put onto an R4 card. Acekard 2i is now a dead card, with no updates in years and no support for the latest firm without system modifications. r4i Gold 3ds from nds-card.com works perfectly with everything I've tested so far, on both 3ds and DS/Lite
     
  10. squall14716

    squall14716 GBAtemp Maniac
    Member

    Joined:
    May 16, 2011
    Messages:
    1,294
    Country:
    United States
    It works fine with a patched AGB_FIRM (Luma and most recent 3DS CFWs do this by default). I switched back to my Acekard 2i once it was an option. It doesn't work on an unhacked 3DS, as it was patched out long ago.

    Seconding this for anyone reading that is wondering what flashcart to buy, from those readily available today.
     
  11. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    My issue with buying one at this point is that it is just an outdated card now. Most websites stopped selling them, and afaik any website that still sells them are just selling clones. And at this point they are about the same price as a r4i Gold 3ds card (~$20 USD), which uses almost the exact same UI, even to the point where it can use official Acekard themes. And the r4i Gold card actually supports 11.0 firmware without needing patches because it is still being supported by it's developers.
    Unless you already own an Acekard 2i and already have access to or plan on installing CFW in the near future, I would just go with the r4i Gold.

    Edit:
    Additionally I've tested both Acekard 2i and r4i Gold, and while using r4i Gold it feels almost exactly as if I were using the Acekard.
     
    Last edited by TheCyberQuake, Aug 3, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, Acekard, latest