Acekard 2i With a DSi on Version 1.4U Help

Discussion in 'Acekard' started by kukkudo, May 28, 2012.

May 28, 2012
  1. kukkudo
    OP

    Newcomer kukkudo Newbie

    Joined:
    May 28, 2012
    Messages:
    2
    Country:
    United States
    Hi,

    My cousin gave me his DSi his Acekard 2i and I am having difficulties getting the Acekard 2i to work. The version on the DSi is 1.4, I believe this is a year or more old version? I downloaded these 2 links from acekard.com/download:

    Firmware Update of AK2i for console 3DS4.1 and DSi1.4.4.
    Download AKAIO 1.8.9

    I dragged all the files in each download except the text files to my micro sd and I get a error. Also to note the logo is showing as Acekard not any particular game like Danny Phantom. Do I need another DSi or DS Lite with a version less than 1.4 or is this old news now since version 1.4.4 is out am I am only on 1.4U?

    Much help would be appreciated

    Thanks!
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yeah, you'll need a DSi with 1.3 or less (or any DS/Lite as they didn't have this update issue) to apply the update first so the cart will run.
     
  3. kukkudo
    OP

    Newcomer kukkudo Newbie

    Joined:
    May 28, 2012
    Messages:
    2
    Country:
    United States
    Thats sucks we are on 1.4.4 and they still haven't fixed the 1.4 issue or atleast with the 1.4.4 issue it should fix the 1.4 issue.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The update does fix it. The problem is you need to actually run the update (not just place it on your microsd), and you can't do that if the cart won't start.
     

Share This Page