AceKard 2i w/ AKAIO v1.8.1 not reading .sav files

Discussion in 'Acekard' started by Psych0tic, Nov 1, 2010.

  1. Psych0tic
    OP

    Newcomer Psych0tic Newbie

    Joined:
    Nov 1, 2010
    Messages:
    3
    Country:
    New Zealand
    I recently updated my AceKard 2i from _ak2 to AKAIO v1.8.1 and left the games and .sav files on it. For some reason the games load as if there has never been a save file created for them and force me to start the games again.

    Does anyone know if this is due to an incompatibility issue between the two or something or is it just normal? And does anyone know how to fix it?

    Ask if you need more details and I'll see what I can provide.

    Sorry if this is a dumb question or anything. I'm fairly new with flashcarts etc.
    Thanks
     
  2. Lenalee

    Newcomer Lenalee Newbie

    Joined:
    May 28, 2009
    Messages:
    1
    Country:
    France
    In your flashcard push start and go to system option move to file sistem settings and change the save ext.

    Your game saves were probably in .nds.sav and the default settings in the flashcard is .sav
     
  3. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    If it will not work (advice from Lenalee), backup all your game files, sav files and format microsd card with panasonic formater (or gparted).
    After that put all files back and put new copy of akaio into root of msd...
     
  4. iluvfupaburgers

    Member iluvfupaburgers FUPA Luva

    Joined:
    Sep 21, 2010
    Messages:
    572
    Location:
    in front of my computer
    Country:
    Ecuador
    try renaming from .sav to .SAV or viceversa
     
  5. Psych0tic
    OP

    Newcomer Psych0tic Newbie

    Joined:
    Nov 1, 2010
    Messages:
    3
    Country:
    New Zealand
    Thanks Lenalee it seems to have worked
     

Share This Page