Acekard 2i stuck on loading on some games

Discussion in 'Acekard' started by Fatal_Aroma, Jan 12, 2010.

Jan 12, 2010
  1. Fatal_Aroma
    OP

    Newcomer Fatal_Aroma Newbie

    Joined:
    Oct 31, 2006
    Messages:
    6
    Country:
    Canada
    I have a transcend 8gb class 6 card and for some reason it gets stuck on the loading screen for some games. It's not the Acekard it doesn't seem like, I used another 2gb micro sd card i had and all games worked fine. Is this a loader issue or are there cases where sd cards don't work for all games?

    Any help is appreciated.
     
  2. Skid00dshi

    Newcomer Skid00dshi Advanced Member

    Joined:
    Dec 30, 2009
    Messages:
    83
    Location:
    Your Face
    Country:
    United States
    If it worked for the 2gb, try reformatting your 8gb and get the latest Akiao(Think that's how you spell it). With the latest, don't use the loader which you download. Just extract the Akiao with rar or something and drag and drop to your 8gb. Then the games that don't work to test. Try that to see if it works.
     
  3. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    i'd say its a loader issue. Are you using the latest?

    If you updated to AKAIO 1.5.1, the saves might be incompatible with the new firmware
     

Share This Page